[已解决]这是咋回事儿?

为当前最终发行版之前的所有版本提供支持
回复
头像
blissday
帖子: 384
注册时间: 2008-05-18 14:23
系统: Win7
送出感谢: 0
接收感谢: 0
联系:

[已解决]这是咋回事儿?

#1

帖子 blissday » 2008-05-27 15:54

一个让我头疼了很久的问题(见付件):
(不能装的软件包都是这样显示的)

已经解决:更新一次就行了。
附件
Screenshot-添加-删除程序.jpg
问题
上次由 blissday 在 2008-07-07 12:33,总共编辑 1 次。
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 74 次

#2

帖子 adagio » 2008-05-27 15:59

你用64位版么?
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
blissday
帖子: 384
注册时间: 2008-05-18 14:23
系统: Win7
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 blissday » 2008-05-27 16:03

用32位的也是这样 :cry:
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 74 次

#4

帖子 adagio » 2008-05-27 16:06

这个咚咚不会自己解决依赖关系,不好使的!
用新立得装应该可以了。
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#5

帖子 jarlyyn » 2008-05-27 16:16

这东西就是调用新立得的
怎么不能解决依赖问题了……

我这里这个没问题
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#6

帖子 hethe » 2008-05-27 16:24

我也是amd64
附件
Screenshot-Add-Remove Applications.png
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 74 次

#7

帖子 adagio » 2008-05-27 16:30

jarlyyn 写了:这东西就是调用新立得的
怎么不能解决依赖问题了……

我这里这个没问题
哈!不信!你用这个删除打印机试试呀!cup,hp那些个。
它自己都说搞不掂,叫你用新立得去! :lol:


对了,想起那天你说不用pppeoconf搞得掂adsl,我说那个GUI的不好使,你不信。是吧?
我看到这帖就mark了一下,留给你抗渥! :lol:
viewtopic.php?p=768150&highlight=#768150
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
stlxv
论坛版主
帖子: 8273
注册时间: 2006-05-03 0:39
来自: المريخ
送出感谢: 0
接收感谢: 1 次

#8

帖子 stlxv » 2008-05-27 16:44

adagio 写了:这个咚咚不会自己解决依赖关系,不好使的!
用新立得装应该可以了。
:roll: 谁说不会!
PHP是最好的语言!不服来战!
回复

回到 “老旧版本支持”