当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]安装完8.04以后系统启动非常慢,大概要10分钟
帖子发表于 : 2008-05-28 9:44 

注册: 2008-04-25 19:13
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的电脑是CM1.6G,2G内存,一共装过4次8.04,但是有2次启动都是非常慢,大概10分钟进去,然后硬盘指示灯一直是亮着的,鼠标移动都非常困难,不知道为什么了,请高手指点啊!!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-28 9:54 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
tracker搞的?


_________________
关注我的blog: ε==3


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-28 12:48 

注册: 2008-03-31 11:43
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
是不是进度条那里走到百分之3左右就卡那里很久??
我的安完8.04也是,后来到网上找了很多帖子。
已解决。Grub我没有修改,因为改完就不好看了。我凡是数字全改了,不管是什么??
反正现在是好了。
1. 在Terminal中输入:sudo gedit /etc/fstab

2. 找到如下的文字 :

# /dev/sda1

UUID=6E50BE5450BE22AF /media/sda1 ntfs defaults,umask=007,gid=46 0 1

3. 把最后的1改成0

结果如下

# /dev/sda1

UUID=6E50BE5450BE22AF /media/sda1 ntfs defaults,umask=007,gid=46 0 0

4. 找出所有的中间是 NTFS 或者Vfat或者FAT32之类Windows的磁盘系统, 把最后的数字都改成0。

5. 存盘重启。

6. 其实问题就出在 FSCK 默认检查所有磁盘分区,而作为Unix/Linux专用的磁盘工具检测Windows 分区会出错从而拖慢启动。

再修改Grub的设置,方法如下:

1. 在Terminal中输入:sudo gedit /boot/grub/menu.lst

2. 找到如下行:

kernel /boot/........... ro quiet splash

3. 把splash改为nosplash,结果如下:

kernel /boot/........... ro quiet nosplash


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译