http://packages.ubuntu.com/ 怎么用?

为当前最终发行版之前的所有版本提供支持
回复
crossie
帖子: 241
注册时间: 2008-05-25 20:35
送出感谢: 0
接收感谢: 0

http://packages.ubuntu.com/ 怎么用?

#1

帖子 crossie » 2008-05-28 10:31

搜索到相关包以后
sudo apt-get install XXXX
的XXXX怎么确定?
liuboadsl
帖子: 113
注册时间: 2006-08-17 6:10
送出感谢: 0
接收感谢: 0

#2

帖子 liuboadsl » 2008-05-28 10:40

能怎么用呢,看域名你还不明白吗 :lol:
头像
jarlyyn
论坛版主
帖子: 4671
注册时间: 2006-04-12 18:54
送出感谢: 0
接收感谢: 6 次
联系:

#3

帖子 jarlyyn » 2008-05-28 10:40

请善用新立得
crossie
帖子: 241
注册时间: 2008-05-25 20:35
送出感谢: 0
接收感谢: 0

#4

帖子 crossie » 2008-05-28 10:58

liuboadsl 写了:能怎么用呢,看域名你还不明白吗 :lol:


意思是上面的都是包,要下载下来自己安装,而不能apt-get?
crossie
帖子: 241
注册时间: 2008-05-25 20:35
送出感谢: 0
接收感谢: 0

#5

帖子 crossie » 2008-05-28 10:58

jarlyyn 写了:请善用新立得


新立得也得找到软件名和源才行啊
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#6

帖子 dbzhang800 » 2008-05-28 13:40

crossie 写了:搜索到相关包以后
sudo apt-get install XXXX
的XXXX怎么确定?


crossie 写了:
jarlyyn 写了:请善用新立得


新立得也得找到软件名和源才行啊


不清楚楼主想表达什么意思,http://packages.ubuntu.com/ 中给出的不都是软件包的名字吗?

你还要找什么呢?
回复

回到 “老旧版本支持”