当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]ADSL上网问题,急!!!!!
帖子发表于 : 2008-05-30 0:04 
头像

注册: 2008-02-21 15:46
帖子: 158
送出感谢: 0 次
接收感谢: 0 次
装好UBUNTU8.04之后
sudo pppoeconf
完全按网上的教程贴
还是不能上网。
双系统的XP没问题

网卡是Atheros L1 Gigabit Ethernet Controller 华硕M2N-MX主板集成

请高人帮帮忙 :em80 :em95 :em95


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-30 0:06 

注册: 2008-05-23 14:28
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
终于找到和我一样水平的同志了!楼上我qq327970642~~咱哥俩没事探讨下病情


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-30 0:10 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
这1 2楼两个蛮有意思的,:D 网卡找到没有,按照教程的话一路做应该是到那一步不行你也要说一下的啊,不然那个知道什么回事呢


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-30 0:51 
头像

注册: 2008-02-21 15:46
帖子: 158
送出感谢: 0 次
接收感谢: 0 次
用命令 sudo pppoeconf
输入帐户 密码 然后一路 回车 到 OK。网上都是这么教的
但我就是上不去网。

这是我的ifconfig.没法上网,笨方法,抄!

eth0 Link encap:Ethernet HWaddr 00:1e:8c:6c:3f:2d
inet6 addr: fe80::21e:8cff:fe6c:3f2d/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:122 errors:0 dropped:0 overruns:0 frame:0
TX packets:151 errors:0 dropped:0 overruns:0 carrier:1
collisions:0 txqueuelen:1000
RX bytes:7320 (7.1 KB) TX bytes:12643 (12.3 KB)

eth0:avahi Link encap:Ethernet HWaddr 00:1e:8c:6c:3f:2d
inet addr:169.254.4.88 Bcast:169.254.255.255 Mask:255.255.0.0
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1


最后由 soswcsun 编辑于 2008-05-30 1:12,总共编辑了 1 次

页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-30 0:55 
头像

注册: 2008-02-21 15:46
帖子: 158
送出感谢: 0 次
接收感谢: 0 次
xmlyxing 写道:
终于找到和我一样水平的同志了!楼上我qq327970642~~咱哥俩没事探讨下病情


呵呵,我刚用LINUX,昨天才装上
连菜鸟都不是,是 菜鸟蛋 :em26 :em26
学习中......

我QQ155284303.没事聊聊


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-30 0:59 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
http://wiki.ubuntu.org.cn/index.php?tit ... iant=zh-cn


看看吧,我没有拨号过,不知道对你有没有帮助


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-30 1:15 
头像

注册: 2008-02-21 15:46
帖子: 158
送出感谢: 0 次
接收感谢: 0 次
看过这篇文章的,而且就是这么做的
可是第一步就不行
sudo pppoeconf
倒是很顺利的到 OK那一步,回车,回终端

但就是上不了网 :em87 :em87


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-30 1:20 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
你拨号没有?如果拨号了上不了网,那看看拨号有什么错误提示啊


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-30 1:24 
头像

注册: 2008-02-21 15:46
帖子: 158
送出感谢: 0 次
接收感谢: 0 次
命令 输入 pppoeconf
然后发现2个网卡(一个eht0,另一个eth0:avahi )
然后回车。。。。输入帐户 密码。再回车。。。。。OK。回车
又看见终端了。
过程就是这样
没看见什么错误提示


最后由 soswcsun 编辑于 2008-05-30 9:53,总共编辑了 1 次

页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-30 1:43 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
那是设置,拨号另外的命令的

引用:
ADSL命令

注意:以下命令不是设置步骤,只是教你如何进行adsl拨号的日常操作

拨号 ADSL

sudo pon dsl-provider

断开 ADSL

sudo poff

查看拨号日志

sudo plog

对于 拨号 ADSL 和 断开 ADSL 可以在菜单编辑器中依照以上命令行建立相应的快捷方式以方便拨号。


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-30 10:22 
头像

注册: 2008-02-21 15:46
帖子: 158
送出感谢: 0 次
接收感谢: 0 次
leeaman 写道:
那是设置,拨号另外的命令的

引用:
ADSL命令

注意:以下命令不是设置步骤,只是教你如何进行adsl拨号的日常操作

拨号 ADSL

sudo pon dsl-provider

断开 ADSL

sudo poff

查看拨号日志

sudo plog

对于 拨号 ADSL 和 断开 ADSL 可以在菜单编辑器中依照以上命令行建立相应的快捷方式以方便拨号。



这是刚弄的 配置和拨号
jacking@jacking-desktop:~$ sudo pppoeconf
[sudo] password for jacking:
Plugin rp-pppoe.so loaded.
jacking@jacking-desktop:~$ sudo ifconfig
eth0 Link encap:Ethernet HWaddr 00:1e:8c:6c:3f:2d
inet6 addr: fe80::21e:8cff:fe6c:3f2d/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:44 errors:0 dropped:0 overruns:0 frame:0
TX packets:46 errors:0 dropped:0 overruns:0 carrier:1
collisions:0 txqueuelen:1000
RX bytes:2640 (2.5 KB) TX bytes:2892 (2.8 KB)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:1328 errors:0 dropped:0 overruns:0 frame:0
TX packets:1328 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:66784 (65.2 KB) TX bytes:66784 (65.2 KB)

jacking@jacking-desktop:~$ sudo pon dsl-provider
Plugin rp-pppoe.so loaded.
jacking@jacking-desktop:~$ sudo poff
/usr/bin/poff: More than one pppd running and no -a option and
no arguments supplied. Nothing stopped.

这是现在的/ete/network/interfaces

auto lo
iface lo inet loopback


auto eth0
iface eth0 inet manual

pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf


auto dsl-provider
iface dsl-provider inet ppp

provider dsl-provider


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-30 10:40 
头像

注册: 2008-03-07 12:32
帖子: 226
送出感谢: 0 次
接收感谢: 0 次
输入账户密码时要删去前面的英文。
http://bbs.pcbeta.com/thread-236022-1-1.html
http://forum.ubuntu.org.cn/viewtopic.php?t=106335


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-05-30 10:45 
头像

注册: 2008-02-21 15:46
帖子: 158
送出感谢: 0 次
接收感谢: 0 次
我去掉了啊
不会那么傻的
可问题依旧


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-05-30 10:57 
头像

注册: 2008-04-28 23:14
帖子: 51
送出感谢: 0 次
接收感谢: 0 次
把iface eth0 inet manual 改为iface eth0 inet dhcp,如果你用的是静态IP,则改为iface eth0 inet static
把pre-up /sbin/ifconfig eth0 up注释掉。
加上dns-nameservers 这行,并且在该行后面加上你的DNS服务器IP。
如果你用的是虚拟机,上网要用桥接方式


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-05-30 11:42 
头像

注册: 2008-02-21 15:46
帖子: 158
送出感谢: 0 次
接收感谢: 0 次
Purple_Meteor 写道:
把pre-up /sbin/ifconfig eth0 up注释掉。
加上dns-nameservers 这行,并且在该行后面加上你的DNS服务器IP。


这个怎么做?请指教
不是虚拟机,用wubi装的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译