当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]狂郁闷了 ,OOo 和 eva 的ui怎么是这样风格?OOo怎么都不能变成中文了 !!!
帖子发表于 : 2008-05-30 1:49 
头像

注册: 2007-06-14 19:37
帖子: 86
送出感谢: 1
接收感谢: 0 次
之前一切 正常,我装 Ubuntu 的时候是连网装中文语言包的。装好后OOo是中文 而且它的界面风格和现在的完全不一样,是基于系统风格样式的。
装好后默认字体全部 是 monospace。正黑按wenquanyi的方法改过了,去掉了点阵。
我改过字体设置 ,因为设置成正黑 还是小号字是点阵字体。改成 freescan 就好看多了。但是 打开ooo就是英文了,之后搜索装了一个包 ,提示必须要删掉ooO组件 还要装 thunderbird ,不知道为什么?
然后我又重新安装了 OOo的几个组件,启动后发现成这幅模样了 ,之后装的 eva按钮也是这种风格 。怀疑基于 kde 了 ????怎么不是系统的 gnome风格?还有中文怎么回事啊?这么轻易就没了?freescan 这个字体应该自动连接了中文了吧?大虾救命 !!!!


附件:
Screenshot.png
Screenshot.png [ 120.93 KiB | 被浏览 715 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-30 1:53 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install openoffice.org-gnome openoffice.org-gtk


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-30 2:01 
头像

注册: 2007-06-14 19:37
帖子: 86
送出感谢: 1
接收感谢: 0 次
下列的软件包有不能满足的依赖关系:
openoffice.org-gnome: 依赖: openoffice.org-core (= 1:2.4.1~ooh680m14-1ubuntu1) 但是它将不会被安装
openoffice.org-gtk: 依赖: openoffice.org-core (= 1:2.4.1~ooh680m14-1ubuntu1) 但是它将不会被安装
依赖: openoffice.org-style-human 但是它将不会被安装


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-30 2:08 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
换源


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-30 2:11 
头像

注册: 2007-06-14 19:37
帖子: 86
送出感谢: 1
接收感谢: 0 次
我现在的源是 cn99和默认的 。要换成哪个?
我把光盘放进去可以吗?源里没注释掉含 cdrom的。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-30 2:17 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
wiki上找,哪个行就用哪个
光盘应该也可以,只是可能要降级部分软件


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-30 2:29 
头像

注册: 2007-06-14 19:37
帖子: 86
送出感谢: 1
接收感谢: 0 次
界面解决了 ,语言还是英文 ,怎么回事 ?有多少中文包?


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-30 2:32 
头像

注册: 2007-06-14 19:37
帖子: 86
送出感谢: 1
接收感谢: 0 次
language-support-translations-zh 这个一装就要装thunderbird ,怎么回事 ?我刚装好系统也没雷鸟阿 ?不用装把?


附件:
Screenshot.png
Screenshot.png [ 360.8 KiB | 被浏览 717 次 ]

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-05-30 3:10 
头像

注册: 2005-08-01 9:14
帖子: 3666
送出感谢: 0 次
接收感谢: 0 次
代码:
sudo apt-get install language-support-zh


_________________
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-05-30 6:40 
头像

注册: 2007-06-14 19:37
帖子: 86
送出感谢: 1
接收感谢: 0 次
重装了。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-05-31 11:53 
头像

注册: 2008-01-19 5:51
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
怎么重装的?问题解决了吗?我重装了好几遍了也不行。问题和你的一样,能告诉我你是怎么解决的吗?


_________________
我自由 我飞翔 我Ubuntu


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-05-31 15:25 
头像

注册: 2007-06-14 19:37
帖子: 86
送出感谢: 1
接收感谢: 0 次
重装就是重新装了系统。。。。。 :D
你安装几遍程序都不行,因为这和win下的不一样,我到最后受不了的是要装中文支持必须先删掉OOo的全部套件,还要装thunderbird,这样做了之后我再装OOo它的前提竟然又是必须删掉刚刚装过的中文支持。。。。这样我也不想再折腾了,不过我正好想分区分得再合理一点,所以重装了。
问题可能出在我清理了一些东西,造成了依赖被破坏了,(sudo apt-get autoremove),这个命令还是谨慎一点。。。但是应该没问题a。。。
日志我看不懂啊我记得它一直让我装kde的中文支持,弄得我这次eva都不敢装了。。。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-06-01 1:02 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
…………


_________________
引用:


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-06-01 10:05 

注册: 2007-05-06 20:16
帖子: 105
送出感谢: 0 次
接收感谢: 0 次
我的也一样,估计是更新到2.4.1的问题吧~~

这前我的Openoffice是2.4.0的,界面是中文,我的系统环境是英文的

今天一更新发现Openoffice变英文了,装了中文语言包就要删掉整个Office组件

重装Office组件又会自动删掉中文语言包!

估计2.4.1的中文语言包还没出来


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-06-01 16:59 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
不是你一个人有这样的问题


_________________
引用:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 16 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译