当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我是新手,求助
帖子发表于 : 2008-06-01 12:26 

注册: 2007-06-04 18:03
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
geminiblue@geminiblue-desktop:~$ sudo apt-get install nvidia-glx-new nvidia-settings
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
nvidia-glx-new 已经是最新的版本了。
下列【新】软件包将被安装:
nvidia-settings
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 21 个软件未被升级。
需要下载 0B/762kB 的软件包。
解压缩后会消耗掉 1823kB 的额外空间。
(正在读取数据库 ... 系统当前总共安装有 102547 个文件和目录。)
正在解压缩 nvidia-settings (从 .../nvidia-settings_1.0+20060516-3ubuntu1_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/nvidia-settings_1.0+20060516-3ubuntu1_i386.deb (--unpack)时出错:
正试图覆盖“/usr/bin/nvidia-settings”,它属于软件包 nvidia-glx-new
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/nvidia-settings_1.0+20060516-3ubuntu1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

我的显卡是nvidia gf6100的,现在分辨率只有800 600的,受限驱动里面那个已经启动了~~按照论坛里面的方法安装时出现上边的错误了,能帮帮我吗?
我的机器配置是"
amd 64*2
sata 160G
1G ddr667
nvidia 6100 集成


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-01 13:02 
头像

注册: 2007-02-02 18:14
帖子: 30702
系统: debian sid
送出感谢: 1
接收感谢: 34
8.04的那个nvidia-settings应该是没有了,试试
代码:
sudo displayconfig-gtk
配置好显卡显示器


_________________
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-01 13:07 
头像

注册: 2008-05-18 14:23
帖子: 384
系统: Win7
送出感谢: 0 次
接收感谢: 0 次
本人也曾遇过类似情况,解决方法就是:
重新安装UBUNTU后---sudo apt-get update---再打开什么受限的驱动---点击使用---这个时候它就会让升级一个
软件包---我呢就升级了---重启---好了!

本人是这样做的,希望对你有点帮助.

GOOD LUCK TO YOU!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-01 13:12 

注册: 2007-06-04 18:03
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
谢谢,我先试试阿,这会在升级到8.04


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-06 1:35 

注册: 2007-06-04 18:03
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
哇,楼上的兄弟,谢谢你啊,我的ubuntu到8.04后,照着你的方法做了,现在好了,嘿,好用~~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译