无法添加语言支持。

为当前最终发行版之前的所有版本提供支持
回复
头像
caolei999
帖子: 33
注册时间: 2007-11-17 18:19
送出感谢: 0
接收感谢: 0

无法添加语言支持。

#1

帖子 caolei999 » 2008-06-01 16:34

因为我添加语言支持的时候网速很慢,只是下载了一部分,但是我在取消下载任务的时候系统还是提示我安装已经下载好的部分。我点确定之后发现有问题。我就在Languaage Support 里把中文和英文支持都删除了,想重新安装。可是现在不能重新安装了。列表里一片空白。
附件
Screenshot-2.png
头像
lhw828
帖子: 2802
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#2

帖子 lhw828 » 2008-06-01 17:03

清理一下缓存。
sudo apt-get clean
头像
caolei999
帖子: 33
注册时间: 2007-11-17 18:19
送出感谢: 0
接收感谢: 0

#3

帖子 caolei999 » 2008-06-01 18:23

呵呵。谢谢楼上的朋友,刚才回到xp上(刚才ubuntu没有中文支持)论坛查了下发现有个朋友和我一样问题。原来是源没设置对。
回复

回到 “老旧版本支持”