总是碰到提示我升级的问题,升级又升不了,到底是什么回事啊?

为当前最终发行版之前的所有版本提供支持
回复
yeyuan
帖子: 91
注册时间: 2007-12-05 19:51
送出感谢: 0
接收感谢: 0

总是碰到提示我升级的问题,升级又升不了,到底是什么回事啊?

#1

帖子 yeyuan » 2008-06-01 20:18

请见图。
附件
Screenshot.png
头像
lhw828
帖子: 2798
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#2

帖子 lhw828 » 2008-06-01 21:02

用的什么源????????
yeyuan
帖子: 91
注册时间: 2007-12-05 19:51
送出感谢: 0
接收感谢: 0

#3

帖子 yeyuan » 2008-06-01 21:10

下面是我用的源

deb http://ubuntu.cn99.com/ubuntu/ hardy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ hardy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ hardy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ hardy-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ hardy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ hardy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ hardy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ hardy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ hardy-backports main restricted universe multiverse

deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ hardy main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ hardy main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ hardy-updates main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ hardy-updates main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ hardy-backports main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ hardy-backports main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ hardy-security main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ hardy-security main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ hardy-proposed main multiverse restricted universe
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ hardy-proposed main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu/ hardy main restricted universe multiverse

deb http://archive.ubuntu.com/ubuntu/ hardy-security main restricted universe multiverse deb http://archive.ubuntu.com/ubuntu/ hardy-updates main restricted universe multiverse deb http://archive.ubuntu.com/ubuntu/ hardy-proposed main restricted universe multiverse deb http://archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse deb-src http://archive.ubuntu.com/ubuntu/ hardy main restricted universe multiverse deb-src http://archive.ubuntu.com/ubuntu/ hardy-security main restricted universe multiverse deb-src http://archive.ubuntu.com/ubuntu/ hardy-updates main restricted universe multiverse deb-src http://archive.ubuntu.com/ubuntu/ hardy-proposed main restricted universe multiverse deb-src http://archive.ubuntu.com/ubuntu/ hardy-backports main restricted universe multiverse

deb http://archive.ubuntu.org.cn/ubuntu-cn/ hardy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ hardy-updates restricted main multiverse universe
deb http://archive.ubuntu.com/ubuntu/ hardy-proposed restricted main multiverse universe
deb http://security.ubuntu.com/ubuntu/ hardy-security restricted main multiverse universe
deb http://archive.ubuntu.com/ubuntu/ hardy-backports restricted main multiverse universe
头像
异域追梦者
帖子: 424
注册时间: 2008-02-18 0:25
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 异域追梦者 » 2008-06-01 22:18

OOo的问题 可以不用管 如果你想先用着英文版的OOo 2.4.1 那就在新立得里面把那几个包手动升级了 然后自动更新的那个提示就没有了
图片
kamenzhen
帖子: 67
注册时间: 2008-04-27 23:20
送出感谢: 0
接收感谢: 0

#5

帖子 kamenzhen » 2008-06-01 22:22

我也有过这样的问题,,,不过后来不知道为什么就可以更新了。。。。 :shock:
头像
command
帖子: 306
注册时间: 2007-10-14 0:50
来自: GUCAS
送出感谢: 0
接收感谢: 1 次

#6

帖子 command » 2008-06-01 22:36

用dist-upgrade就可以升了
OS: Debian GNU/Linux
Version: lenny
Kernel: 2.6.36
Xorg: 1.4.2
CPU: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
HD: 320G SATA
Memory: 2G DDRIII
Graphics:Mobility Radeon HD 3450
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#7

帖子 hcym » 2008-06-01 22:44

贪婪
yeyuan
帖子: 91
注册时间: 2007-12-05 19:51
送出感谢: 0
接收感谢: 0

#8

帖子 yeyuan » 2008-06-02 8:36

这些升级有些烦,怎么没有一个选项,让我们自己选择以后继续提示,或者取消提示呢?
tomosak
帖子: 154
注册时间: 2007-10-29 9:18
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 tomosak » 2008-06-02 10:31

我升级到OOo 2.4.1了,可是现在变成英文版了,在语言工具也装不上语言包
头像
zhexuezhuzi
帖子: 884
注册时间: 2008-01-23 14:02
来自: 吉林大学
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 zhexuezhuzi » 2008-06-02 13:54

tomosak 写了:我升级到OOo 2.4.1了,可是现在变成英文版了,在语言工具也装不上语言包
换成官方源,然后开启更新管理器安装更新,看看是不是要求升级语言包。升级之后如果还是英文界面就在writer的界面上找到“tools“菜单,选择最后一个,设置语言为中文。
yeyuan
帖子: 91
注册时间: 2007-12-05 19:51
送出感谢: 0
接收感谢: 0

#11

帖子 yeyuan » 2008-06-02 20:55

刚才更新管理器又跳出来了,一共有24个文件,我终于忍不住升级了。
反正我不用office,升级比总是跳出来提醒好。
回复

回到 “老旧版本支持”