当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu7.10下找不到xp分区
帖子发表于 : 2008-06-03 17:05 
头像

注册: 2008-04-26 11:25
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
求教,如题。我是SATA硬盘,Ubuntu安装在倒数第二个分区,最后一个是交换分区。现在/dev下没有sda1,sda2之类的文件(夹),/media下有,但是打开没有任何内容。因为/dev下没有,也就不能挂载。用mount -a挂载全部,显示
$LogFile indicates unclean shutdown (0, 1)
Failed to mount '/dev/sda1': Operation not supported
Mount is denied because NTFS is marked to be in use. Choose one action:

Choice 1: If you have Windows then disconnect the external devices by
clicking on the 'Safely Remove Hardware' icon in the Windows
taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
your own responsibility. For example type on the command line:

mount -t ntfs-3g /dev/sda1 /media/sda1 -o force

Or add the option to the relevant row in the /etc/fstab file:

/dev/sda1 /media/sda1 ntfs-3g defaults,force 0 0
$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/sda2': Operation not supported
Mount is denied because NTFS is marked to be in use. Choose one action:

Choice 1: If you have Windows then disconnect the external devices by
clicking on the 'Safely Remove Hardware' icon in the Windows
taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
your own responsibility. For example type on the command line:

mount -t ntfs-3g /dev/sda2 /media/sda2 -o force

Or add the option to the relevant row in the /etc/fstab file:

/dev/sda2 /media/sda2 ntfs-3g defaults,force 0 0
$LogFile indicates unclean shutdown (0, 0)
Failed to mount '/dev/sda5': Operation not supported
Mount is denied because NTFS is marked to be in use. Choose one action:

Choice 1: If you have Windows then disconnect the external devices by
clicking on the 'Safely Remove Hardware' icon in the Windows
taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
your own responsibility. For example type on the command line:

mount -t ntfs-3g /dev/sda5 /media/sda5 -o force

Or add the option to the relevant row in the /etc/fstab file:

/dev/sda5 /media/sda5 ntfs-3g defaults,force 0 0
现在在ubuntu下看不到任何xp分区,请高手帮忙,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-04 15:14 
头像

注册: 2008-04-26 11:25
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
怎么我的问题都没人帮我? :em19


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-04 16:39 
头像

注册: 2007-05-06 8:19
帖子: 7433
送出感谢: 0 次
接收感谢: 4
因为什么叫“倒数第二个分区“什么叫“最后一个是交换分区”


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-05 15:40 
头像

注册: 2008-04-26 11:25
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
就是一块硬盘分了几个区,前几个是XP分区,倒数第二个是/boot分区,最后一个是swap。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-05 18:01 

注册: 2008-04-26 13:12
帖子: 39
送出感谢: 0 次
接收感谢: 0 次

代码:
sudo fdisk -l

看看吧


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-16 20:43 
头像

注册: 2008-04-26 11:25
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
已经好了。在XP下正常关机一次,就可以了。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-17 0:28 
头像

注册: 2006-01-25 22:29
帖子: 1322
地址: 上海
送出感谢: 0 次
接收感谢: 0 次
fanslee 写道:
已经好了。在XP下正常关机一次,就可以了。


Choice 1: If you have Windows then disconnect the external devices by
clicking on the 'Safely Remove Hardware' icon in the Windows
taskbar then shutdown Windows cleanly.

Choice 2: If you don't have Windows then you can use the 'force' option for
your own responsibility. For example type on the command line:

提示里面已经写明了解决方法。


_________________
* MACBOOK MB063CH/B
OS:Snow Leopard/XP
* AMD X2 3600+/2G RAM/160GB+500GB Seagate/7300GT
OS:Arch/Vista

Kubuntu User #18899

=================================
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译