ATI显卡在8.04下的驱动选择……

为当前最终发行版之前的所有版本提供支持
invisible_Jerry
帖子: 16
注册时间: 2007-04-29 19:36
送出感谢: 0
接收感谢: 0
联系:

ATI显卡在8.04下的驱动选择……

#1

帖子 invisible_Jerry » 2008-06-04 11:38

最近把电脑升级到8.04了,可在显卡驱动选择上又迷惑了,到底是用ATI官方的呢?还是用受限管理里的那个驱动??我到现在都还弄不懂这两个驱动有哪些区别……

如果我:
用Compiz绚丽3D效果
用GoogleEarth
玩3D游戏
wine模拟魔兽之类的游戏
HD视频播放

那我该选择什么驱动呢??????我快崩溃了……

麻烦高手们为小弟解答!thanx
头像
wean
帖子: 686
注册时间: 2007-04-23 14:47
系统: Gentoo
来自: 常熟
送出感谢: 1 次
接收感谢: 1 次
联系:

#2

帖子 wean » 2008-06-04 12:16

我的做法是:
下载官方驱动
安装受限驱动,不要重启,千万不要,重启有可能进不了x,表现为白屏
紧接着就安装官方驱动,安装方法,右击下载下来的.run文件,属性设置成可执行,开终端,输入sudo 把安装文件拖到终端,回车
接着就是图形化的安装,安装完了重启,3d ,wine 游戏,原生3d游戏都可以,至于googleEarth之类的我不用 所以也不知道

有可能有遗漏,具体操作看一下坛子里的教学贴
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#3

帖子 hcym » 2008-06-04 12:38

wean 写了:我的做法是:
下载官方驱动
安装受限驱动,不要重启,千万不要,重启有可能进不了x,表现为白屏
紧接着就安装官方驱动,安装方法,右击下载下来的.run文件,属性设置成可执行,开终端,输入sudo 把安装文件拖到终端,回车
接着就是图形化的安装,安装完了重启,3d ,wine 游戏,原生3d游戏都可以,至于googleEarth之类的我不用 所以也不知道

有可能有遗漏,具体操作看一下坛子里的教学贴
靠,就这偏方灵

重启无所谓吧,我这都重启后安装官方驱动的
pants_ryan
帖子: 23
注册时间: 2008-05-30 16:48
送出感谢: 0
接收感谢: 0

#4

帖子 pants_ryan » 2008-06-04 15:12

wean 写了:我的做法是:
下载官方驱动
安装受限驱动,不要重启,千万不要,重启有可能进不了x,表现为白屏
紧接着就安装官方驱动,安装方法,右击下载下来的.run文件,属性设置成可执行,开终端,输入sudo 把安装文件拖到终端,回车
接着就是图形化的安装,安装完了重启,3d ,wine 游戏,原生3d游戏都可以,至于googleEarth之类的我不用 所以也不知道

有可能有遗漏,具体操作看一下坛子里的教学贴
没必要这么安装这么辛苦啊..如果是笔记本或者宽屏的话..

安装完系统,去新立得里搜索fglrx项,把相关显卡的程序删除,之后重启安装官方驱动就可以了.
头像
imjie
帖子: 249
注册时间: 2007-05-29 21:21
来自: Kaiping China
送出感谢: 0
接收感谢: 0

#5

帖子 imjie » 2008-06-04 20:10

wean 写了:我的做法是:
下载官方驱动
安装受限驱动,不要重启,千万不要,重启有可能进不了x,表现为白屏
紧接着就安装官方驱动,安装方法,右击下载下来的.run文件,属性设置成可执行,开终端,输入sudo 把安装文件拖到终端,回车
接着就是图形化的安装,安装完了重启,3d ,wine 游戏,原生3d游戏都可以,至于googleEarth之类的我不用 所以也不知道

有可能有遗漏,具体操作看一下坛子里的教学贴
当真有用?我马上试试……
ubuntu=respect+helpfulness+sharing+community+caring+trust+unselfishness
rliandes
帖子: 46
注册时间: 2008-04-29 12:57
送出感谢: 0
接收感谢: 0

#6

帖子 rliandes » 2008-06-05 10:26

我上装了官方驱动,重启后就白屏
头像
sammysun
帖子: 4088
注册时间: 2007-12-08 23:33
来自: SCUT-guangzhou
送出感谢: 0
接收感谢: 0

#7

帖子 sammysun » 2008-06-05 10:59

我直接用的受限,一切ok;
安装官方的倒不行了
头像
aiikii
帖子: 268
注册时间: 2008-03-05 23:45
送出感谢: 2 次
接收感谢: 0

#8

帖子 aiikii » 2008-06-05 11:14

wean 写了:我的做法是:
下载官方驱动
安装受限驱动,不要重启,千万不要,重启有可能进不了x,表现为白屏
紧接着就安装官方驱动,安装方法,右击下载下来的.run文件,属性设置成可执行,开终端,输入sudo 把安装文件拖到终端,回车
接着就是图形化的安装,安装完了重启,3d ,wine 游戏,原生3d游戏都可以,至于googleEarth之类的我不用 所以也不知道

有可能有遗漏,具体操作看一下坛子里的教学贴
早下载了run后缀的官方驱动,正发愁怎么安装呢。
试试再说。
invisible_Jerry
帖子: 16
注册时间: 2007-04-29 19:36
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 invisible_Jerry » 2008-06-06 11:38

多谢!!现在我用的是受限,感觉还行,不过就是用googleearth的时候不能开compiz,否则就会闪屏!



貌似ATI的显卡很在linux下很难驯服……
头像
wean
帖子: 686
注册时间: 2007-04-23 14:47
系统: Gentoo
来自: 常熟
送出感谢: 1 次
接收感谢: 1 次
联系:

#10

帖子 wean » 2008-06-08 12:47

hcym 写了:
wean 写了:我的做法是:
下载官方驱动
安装受限驱动,不要重启,千万不要,重启有可能进不了x,表现为白屏
紧接着就安装官方驱动,安装方法,右击下载下来的.run文件,属性设置成可执行,开终端,输入sudo 把安装文件拖到终端,回车
接着就是图形化的安装,安装完了重启,3d ,wine 游戏,原生3d游戏都可以,至于googleEarth之类的我不用 所以也不知道

有可能有遗漏,具体操作看一下坛子里的教学贴
靠,就这偏方灵

重启无所谓吧,我这都重启后安装官方驱动的
我安装了受限驱动后如果直接重启的化会白屏,不知道是不是我显卡的个别现象,反正我受限驱动是没单独安装成功过
至于官方驱动,昨天回家把受限驱动卸了重新安装官方驱动,装完是没什么问题,就是玩游戏(wine魔兽)的时候出现贴图错误,后来重启了一下可以了,发现受限驱动上显示没安装,但后面显示使用中,非常不解什么意思,查看新立得xorg-driver-***的也没安装,使用中不会是说官方驱动吧
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 yiding_he » 2008-06-08 13:21

wean 写了:...开终端,输入sudo 把安装文件拖到终端,回车...
竟然还可以这样~~,今天才知道
你是自由的。别人也是。
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#12

帖子 syrano » 2008-06-08 14:57

如果装好之后,就有特效(窗口边缘有阴影,外观里选的是normal,supper+E有特效....................)
就不要装什么受限,官方驱动了。
因为8.04自带的开源驱动支持你的显卡。

受限驱动就是官方驱动,只不过安装方式不同。
现在ati的官方驱动很差,开源驱动支持你的显卡的话要比官方驱动好很低。
所以就不要残害生命,去安装什么官方(受限)驱动了。
头像
wean
帖子: 686
注册时间: 2007-04-23 14:47
系统: Gentoo
来自: 常熟
送出感谢: 1 次
接收感谢: 1 次
联系:

#13

帖子 wean » 2008-06-08 17:45

syrano 写了:如果装好之后,就有特效(窗口边缘有阴影,外观里选的是normal,supper+E有特效....................)
就不要装什么受限,官方驱动了。
因为8.04自带的开源驱动支持你的显卡。

受限驱动就是官方驱动,只不过安装方式不同。
现在ati的官方驱动很差,开源驱动支持你的显卡的话要比官方驱动好很低。
所以就不要残害生命,去安装什么官方(受限)驱动了。
学习了。。。。。 :D
头像
lhw828
帖子: 2798
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#14

帖子 lhw828 » 2008-06-08 21:10

ATI问题多多………………
invisible_Jerry
帖子: 16
注册时间: 2007-04-29 19:36
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 invisible_Jerry » 2008-08-02 11:01

syrano 写了:如果装好之后,就有特效(窗口边缘有阴影,外观里选的是normal,supper+E有特效....................)
就不要装什么受限,官方驱动了。
因为8.04自带的开源驱动支持你的显卡。

受限驱动就是官方驱动,只不过安装方式不同。
现在ati的官方驱动很差,开源驱动支持你的显卡的话要比官方驱动好很低。
所以就不要残害生命,去安装什么官方(受限)驱动了。
那是不是直接安装好ubuntu后就直接使用Compiz就行了???那google earth呢???如果不装任何驱动,会不会对性能都影响??
回复

回到 “老旧版本支持”