安装.tar.gz文件出错

为当前最终发行版之前的所有版本提供支持
回复
zymnew2003
帖子: 24
注册时间: 2008-05-08 13:21
送出感谢: 0
接收感谢: 0

安装.tar.gz文件出错

#1

帖子 zymnew2003 » 2008-06-05 13:24

解压开来以后,到目录下运行./configure
checking build system type... i686-pc-linux-gnulibc1
checking host system type... i686-pc-linux-gnulibc1
checking for gcc... gcc
checking for C compiler default output file name...
configure: error: C compiler cannot create executables
See `config.log' for more details.
头像
solcomo
帖子: 2838
注册时间: 2007-04-25 13:12
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 solcomo » 2008-06-05 13:33

编译环境
sudo apt-get install build-essential
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS
nbd46545
帖子: 117
注册时间: 2007-09-20 13:34
来自: 重庆
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 nbd46545 » 2008-06-05 15:26

编译工具没有安装完。。提示少了什么就装什么。。
回复

回到 “老旧版本支持”