[已解决]KDE下使用飞信

为当前最终发行版之前的所有版本提供支持
回复
头像
jqx1990
帖子: 181
注册时间: 2007-02-22 17:07
送出感谢: 0
接收感谢: 2 次
联系:

[已解决]KDE下使用飞信

#1

帖子 jqx1990 » 2008-06-05 20:58

好啦,肯定很多人说这么简单的问题楼主又来罗嗦,反正高手就别看这个了。

实际上,EVA在KDE下不知道怎么的,没有办法使用巨蟒(这个据说也是有解决办法的,不过我比较懒,不喜欢麻烦),这怎么行啊。尽管Pigdin是基于GTK的(我就是这么理解的,别骂),还是试一下,嗯(巨蟒还是和搜狗词库不同,这个字就要打ng),效果很好。对了,网上说的飞信的so文件是放在“/usr/local/lib/purple-2/ ”下,可能那个是针对Gnome的,不过现在我已经投靠KDE,相对应的目录在KDE下是“/usr/lib/purple-2”。好,现在我们就遇到了一个问题:Linux在默认情况下没有Root权限是无法修改系统目录的。所以我们需要获得权限。使用命令(KDE下):sudo dolphin
飞信文件在:http://forum.ubuntu.org.cn/viewtopic.php?t=100260 下载
头像
lhw828
帖子: 2802
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#2

帖子 lhw828 » 2008-06-05 23:14

就哪个,可以用吧
回复

回到 “老旧版本支持”