[问题]plugin rp-pppoe的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
soswcsun
帖子: 158
注册时间: 2008-02-21 15:46
送出感谢: 0
接收感谢: 0
联系:

[问题]plugin rp-pppoe的问题

#1

帖子 soswcsun » 2008-06-06 2:24

装好UBUNTU之后,到现在也没上网
整了将近一个星期也没解决问题
今天突然想起
每次拨号之后 都有一句
plugin rp-pppoe so loaded想想是不是这个问题
看看wiki,说是用 apt-get
可我根本上不了网啊
不知道如何是好,请高人解答
fightatbz
帖子: 3
注册时间: 2009-03-06 21:28
送出感谢: 0
接收感谢: 0

Re: [问题]plugin rp-pppoe的问题

#2

帖子 fightatbz » 2009-03-06 22:41

我的也一样啊
现在只能用XP上网
郁闷撒
ReDeem_cn
帖子: 12
注册时间: 2008-09-17 22:08
送出感谢: 0
接收感谢: 0

Re: [问题]plugin rp-pppoe的问题

#3

帖子 ReDeem_cn » 2009-03-09 13:34

如果楼主用的是ADSL上网,那么拨号应该是用

$ sudo pon dsl-provider
(plugin rp-pppoe so loaded这句话恰恰是出自执行此命令之后)
下线命令是

$ sudo poff

事先要执行
$ sudo pppoeconf
配置连接,主要是用户名和密码(密码是明码显示,不过估计没什么问题,呵呵)
fightatbz
帖子: 3
注册时间: 2009-03-06 21:28
送出感谢: 0
接收感谢: 0

Re: [问题]plugin rp-pppoe的问题

#4

帖子 fightatbz » 2009-03-12 16:03

我的密码早设过了
可惜还是那样啊!
没辙——xp依旧
唉……
回复

回到 “老旧版本支持”