当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]我的源更新的时候老是出现下面的错误提示,怎么回事?请教。
帖子发表于 : 2008-06-07 21:56 
头像

注册: 2007-04-30 16:23
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
sbaolei@sbaolei-laptop:~$ sudo apt-get update
E: 无法识别在安装源列表 /etc/apt/sources.list.d/medibuntu.list 里,第 1 行中的软件包类别“--21:45:23--”


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-07 22:07 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
/etc/apt/sources.list.d/medibuntu.list

检查你的这个文件,或者直接删除


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-07 22:13 
头像

注册: 2007-04-30 16:23
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
那个文件里面写的是
--21:45:23-- http://archive.ubuntu.org.cn/ubuntu-cn/
=> `sources.list'
正在解析主机 www.medibuntu.org... 87.98.242.10
正在连接 www.medibuntu.org|87.98.242.10|:80... 已连接。
已发出 HTTP 请求,正在等待回应... 200 OK
长度: 226 [text/plain]

0K 100% 14.91 MB/s

21:45:29 (14.91 MB/s) - `hardy.list' 已经保存 [226/226]


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-07 22:16 
头像

注册: 2007-04-30 16:23
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
刚刚把里面东西都删了好了。谢谢。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译