当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]菜单里项目消失
帖子发表于 : 2008-06-09 21:44 

注册: 2007-10-31 22:52
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
如图所示,系统--系统管理 里面少了好多东西,怎么弄出来?

主菜单管理该如何输入?


附件:
Screenshot.png
Screenshot.png [ 545.66 KiB | 被浏览 1058 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-09 21:54 

注册: 2007-10-31 22:52
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
比如新立得,更新管理等怎么弄出来?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-09 22:01 

注册: 2007-10-31 22:52
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
输入 sudo apt-get update
得到如下


E: 无法获得锁 /var/lib/apt/lists/lock - open (11 资源临时不可用)
E: 无法对状态列表目录加锁


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-09 22:59 

注册: 2007-10-31 22:52
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
没人知道?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-09 23:56 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
删了什么东西?


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


最后由 qiang_liu8183 编辑于 2008-06-10 1:23,总共编辑了 1 次

页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-10 1:07 
头像

注册: 2008-04-17 17:53
帖子: 689
地址: 江苏.无锡
送出感谢: 0 次
接收感谢: 1
白白很白 写道:
输入 sudo apt-get update
得到如下


E: 无法获得锁 /var/lib/apt/lists/lock - open (11 资源临时不可用)
E: 无法对状态列表目录加锁

解决半办法:sudo rm /var/lib/apt/lists/lock

菜单文件存放在.local/share/ 里面,可以自行添加和删除


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-10 1:07 
头像

注册: 2008-04-17 17:53
帖子: 689
地址: 江苏.无锡
送出感谢: 0 次
接收感谢: 1
白白很白 写道:
输入 sudo apt-get update
得到如下


E: 无法获得锁 /var/lib/apt/lists/lock - open (11 资源临时不可用)
E: 无法对状态列表目录加锁

解决办法:sudo rm /var/lib/apt/lists/lock

菜单文件存放在.local/share/ 里面,可以自行添加和删除


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-10 2:43 

注册: 2007-10-31 22:52
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
输入 sudo apt-get install synaptic


下列的软件包有不能满足的依赖关系:
synaptic: 依赖: libapt-inst-libc6.7-6-1.1
依赖: libapt-pkg-libc6.7-6-4.6
推荐: software-properties-gtk 但是它将不会被安装
E: 无法安装的软件包


怎么办?现在没新立得,也没更新管理了


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-10 8:58 
头像

注册: 2008-04-17 17:53
帖子: 689
地址: 江苏.无锡
送出感谢: 0 次
接收感谢: 1
白白很白 写道:
输入 sudo apt-get install synaptic


下列的软件包有不能满足的依赖关系:
synaptic: 依赖: libapt-inst-libc6.7-6-1.1
依赖: libapt-pkg-libc6.7-6-4.6
推荐: software-properties-gtk 但是它将不会被安装
E: 无法安装的软件包


怎么办?现在没新立得,也没更新管理了

不可以进修复模式么?那里面搞不定么?试试吧,不过我没有出现过这样的情况,你太英勇了,新立德和更新管理器是ubuntu的命根子,你这不是要了他小命么!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译