我更新了400M但是安装的时候出现提示

为当前最终发行版之前的所有版本提供支持
回复
头像
阿卟
帖子: 416
注册时间: 2007-09-29 7:36
送出感谢: 0
接收感谢: 0

我更新了400M但是安装的时候出现提示

#1

帖子 阿卟 » 2008-06-09 22:00

E: /var/cache/apt/archives/debconf_1.5.22_all.deb: 子进程 新的 pre-removal 脚本 返回了错误号 134
附件
Screenshot.png
头像
daf3707
论坛版主
帖子: 12668
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

#2

帖子 daf3707 » 2008-06-10 11:07

检查你的源有没有混版,建议只保留官方源,再升级
psw1254
帖子: 14
注册时间: 2008-03-30 20:02
送出感谢: 0
接收感谢: 0

#3

帖子 psw1254 » 2008-06-13 23:05

我的也是那样 我是在更新 8.10的时候出问题的 你呢
tianyi
帖子: 114
注册时间: 2008-01-19 15:10
送出感谢: 0
接收感谢: 0

#4

帖子 tianyi » 2008-06-14 0:05

兄弟,你是不是升级到8.10了。
我升级的时候就遇到你这种情况了。
wiki上放在最前面的是8.10的源,没仔细看就会被欺骗,我就是受害者执意。
头像
阿卟
帖子: 416
注册时间: 2007-09-29 7:36
送出感谢: 0
接收感谢: 0

#5

帖子 阿卟 » 2008-06-16 0:12

....我没打算升级8.10 .........
头像
20sanguo
帖子: 778
注册时间: 2008-05-10 9:53
送出感谢: 0
接收感谢: 2 次

#6

帖子 20sanguo » 2008-06-16 9:09

回复

回到 “老旧版本支持”