无法安装 Quixote

为当前最终发行版之前的所有版本提供支持
回复
头像
greco
帖子: 2487
注册时间: 2007-04-06 10:24
来自: ~/Shanghai
送出感谢: 0
接收感谢: 0

无法安装 Quixote

#1

帖子 greco » 2008-06-10 10:40

刚才想装一下 Quixote,
install 时候出现很多问题
一开始说 没有 python.h,我就装了python2.5-dev
再装又说没有N多的C header,就又装了 libc6-dev
呵呵,这下总算装好了,备忘一下
:em17
http://silenceisdefeat.com/~greco

代码: 全选

''.join([chr(ord(c)-2) for c in 'O{"G/ockn"ku<"itgeq0ujkBiockn0eqo'])
echo -n "Z3JlY28uc2hpQGdtYWlsLmNvbQ==" | base64 -d
回复

回到 “老旧版本支持”