当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]老鸟门 我在安装RPM文件包时出现依赖问题
帖子发表于 : 2008-06-11 1:03 

注册: 2008-01-29 2:28
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
老鸟门 我在安装RPM文件包时出现依赖问题
哪个知道杂解决
给个详细点的例子
rpm -Uvh ncftp-3.1.9-1.i386.rpm

rpm -Uvh net-snmp-5.1.2-11.EL4.7.i386.rpm

rpm -Uvh dstat-0.6.3-1.rh9.rf.noarch.rpm

rpm -Uvh unixODBC-2.2.11-1.RHEL4.1.i386.rpm

rpm -Uvh unixODBC-devel-2.2.11-1.RHEL4.1.i386.rpm

rpm -Uvh unixODBC-kde-2.2.11-1.RHEL4.1.i386.rpm

rpm -Uvh freetds-unixodbc-0.64RC3-1.i386.rpm

rpm -Uvh cabal.rpm


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-11 10:36 

注册: 2007-09-20 13:34
帖子: 117
地址: 重庆
送出感谢: 0 次
接收感谢: 0 次
郁闷,,,redhat里我最烦的就是依赖关系了,,,虽说有个rpm --aid的参数但有时就是不好用。。搞得我安装的时候就直接完全安装。。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译