当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 昨日安装ati-driver-installer-8-5-x86.x86_64.run驱动图形界面进入又是一片白。
帖子发表于 : 2008-06-11 10:00 

注册: 2006-11-05 8:07
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
昨天安装ati-driver-installer-8-5-x86.x86_64.run驱动,从新启动后出现一片白,就什么也没有了。字符界面可以进入,但不知道该如何调整,才能使图形界面正常进入。(问题已解决,但又有新的问题,实现了双屏幕显示,但显示的双屏幕设置却保存不住,看第三楼的提问)


附件:
2.png
2.png [ 1.81 MiB | 被浏览 770 次 ]



最后由 youxin 编辑于 2008-06-11 15:35,总共编辑了 1 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-11 11:42 

注册: 2007-07-17 14:14
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
什么显卡?
我的HD2400XT装完正常


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-11 11:49 

注册: 2006-11-05 8:07
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
ATI X300显卡


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-11 12:01 
头像

注册: 2008-02-17 23:47
帖子: 22109
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 82
官网8.5的不行,我的也一样,装源里的驱动就可以了,我的xprees200,x300集显版


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
5 楼 
 文章标题 : 安装ati-driver-installer-8-5-x86.x86_64.run驱动。
帖子发表于 : 2008-06-11 15:23 

注册: 2006-11-05 8:07
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
经过折腾现在能进入图形界面了,双显示器也可以设置并能显示了,但设置后的双显示器配置,在保存,让从起后,却不能保存。
步骤:




  sudo apt-get remove xorg-driver-fglrx



  sudo apt-get remove fglrx-control



  sudo apt-get remove linux-restricted-modules-$(uname -r)



  sudo dpkg-reconfigure xserver-xorg

sudo apt-get update

sudo apt-get install module-assistant build-essential fakeroot dh-make debhelper debconf libstdc++5 linux-headers-generic dkms -y


sudo rm /usr/src/fglrx-kernel*.deb



sudo dpkg -i

fglrx-amdcccle_8.493.1-0ubuntu1_i386.deb
fglrx-kernel-source_8.493.1-0ubuntu1_i386.deb
xorg-driver-fglrx_8.493.1-0ubuntu1_i386.deb
xorg-driver-fglrx-dev_8.493.1-0ubuntu1_i386.deb

sudo apt-get install -f
然后从新启动。
从起后能正常进入图形界面,但ATI驱动还不能用。必须启用硬件驱动,从起系统。
从起后,ATI的驱动可以已可以使用,并能设置,但设置的双显示器,却保存不住。

双屏幕显示时,只能在分辨率在2880*900,才可以显示。在其他分辨率确不能显示双屏幕。


附件:
.png
.png [ 1.2 MiB | 被浏览 709 次 ]

页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-11 16:56 

注册: 2006-11-05 8:07
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
还有个问题就是视觉效果无法启用。


附件:
.png
.png [ 1.3 MiB | 被浏览 676 次 ]

页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-11 17:00 

注册: 2008-04-30 21:40
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
看起来还是显卡驱动没装好。。。


页首
 用户资料  
 
8 楼 
 文章标题 : 关于工商银行帐号的登入问题?
帖子发表于 : 2008-06-11 17:58 

注册: 2008-05-06 15:28
帖子: 13
地址: fujian
送出感谢: 0 次
接收感谢: 0 次
我用的是UNBUNTU8.04操作系统,为什么可以登入我的电子邮箱.而打开www.icbc.com.cn下登入网上银行户,帐号可以输入,但是密码栏却是屏蔽的?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-12 7:59 

注册: 2006-11-05 8:07
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
我现在找不出驱动是哪里的问题了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-12 15:40 

注册: 2006-11-05 8:07
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
装驱动都这么难装吗


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-06-16 11:44 

注册: 2006-11-05 8:07
帖子: 81
送出感谢: 0 次
接收感谢: 0 次
已经安装好了驱动,可以看我的帖子。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Sogou [Spider] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译