[问题] 安装rpm包的时候提示很多依赖包找不到

为当前最终发行版之前的所有版本提供支持
回复
millercn
帖子: 30
注册时间: 2008-06-09 12:40
送出感谢: 0
接收感谢: 0

[问题] 安装rpm包的时候提示很多依赖包找不到

#1

帖子 millercn » 2008-06-11 10:24

我下载了一个ADOBE的Reader是rpm格式的,我使用rpm -i reader.rpm的时候,提示很多包需要依赖才能安装。如何让系统自己下载呢?
nbd46545
帖子: 117
注册时间: 2007-09-20 13:34
来自: 重庆
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nbd46545 » 2008-06-11 10:26

adobe reader官方有deb格式 的呀。。。我就是安装的这个
millercn
帖子: 30
注册时间: 2008-06-09 12:40
送出感谢: 0
接收感谢: 0

#3

帖子 millercn » 2008-06-11 14:14

感谢楼上。我找到了,的确是有的。不过不能按照默认下载,需要选择其他语言的那里就可以选择下载的格式了。默认是rpm格式。
头像
冲浪板
论坛版主
帖子: 7466
注册时间: 2007-05-06 8:19
送出感谢: 0
接收感谢: 5 次

#4

帖子 冲浪板 » 2008-06-11 14:23

继续查啊;
或者强行装了看看。
头像
zhexuezhuzi
帖子: 884
注册时间: 2008-01-23 14:02
来自: 吉林大学
送出感谢: 0
接收感谢: 0
联系:

Re: [问题] 安装rpm包的时候提示很多依赖包找不到

#5

帖子 zhexuezhuzi » 2008-06-11 16:03

millercn 写了:我下载了一个ADOBE的Reader是rpm格式的,我使用rpm -i reader.rpm的时候,提示很多包需要依赖才能安装。如何让系统自己下载呢?

转成deb然后安装 方法在 面板上的救生圈(就是帮助按钮)--添加和删除程序--安装单个的软件包文件
回复

回到 “老旧版本支持”