ubuntu8对华硕笔记本声卡支持怎么样?

为当前最终发行版之前的所有版本提供支持
凌晨
帖子: 29
注册时间: 2007-05-28 17:34
送出感谢: 0
接收感谢: 0

ubuntu8对华硕笔记本声卡支持怎么样?

#1

帖子 凌晨 » 2008-06-11 16:44

我的华硕笔记本一直用的是ubuntu7.04(feisty),就是没有声音,其它一切功能都很好使,
不知道最新的ubuntu8对笔记本声卡支持的怎么样,有没有用过的人介绍一下,如果没问题的话我愿意升级了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2008-06-11 16:47

7的时候,只是有2个版本对intel声卡有bug。
8的,有一个版本。
● 鸣学
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#3

帖子 syrano » 2008-06-11 16:49

需要该一下配置
凌晨
帖子: 29
注册时间: 2007-05-28 17:34
送出感谢: 0
接收感谢: 0

#4

帖子 凌晨 » 2008-06-11 16:52

照网上的方法编译安装alsa-driver都试过了不起做用,二楼的兄弟能说一下具体哪个版本有BUG吗,也好注意一下
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#5

帖子 syrano » 2008-06-11 16:58

不用安装驱动,只需要该一下配置就行了,为什么不搜论坛?

viewtopic.php?t=121285&start=0&postdays ... highlight=
viewtopic.php?t=114741&start=0&postdays ... highlight=
凌晨
帖子: 29
注册时间: 2007-05-28 17:34
送出感谢: 0
接收感谢: 0

#6

帖子 凌晨 » 2008-06-11 17:15

还是没效果,谢谢syrano了,我再想想办法吧实在不成就升级一下试试,我看现在能下载到的版本是Ubuntu 8.04 LTS,不知道情况怎么样
x_channel
帖子: 92
注册时间: 2006-09-28 22:14
送出感谢: 0
接收感谢: 0

#7

帖子 x_channel » 2008-06-11 18:12

我的A8JM一切正常,不需要自己编译什么,装完系统就有声音。
x_channel
帖子: 92
注册时间: 2006-09-28 22:14
送出感谢: 0
接收感谢: 0

#8

帖子 x_channel » 2008-06-11 18:14

不过A8系列由于内核问题,会有一个很严重的毛病,会很频繁的假死,至今没有解决
不过还是有办法解决的
等你出现问题我告诉你
凌晨
帖子: 29
注册时间: 2007-05-28 17:34
送出感谢: 0
接收感谢: 0

#9

帖子 凌晨 » 2008-06-11 18:27

等我出了问题再告诉我?
太邪恶啦 5555555555
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#10

帖子 syrano » 2008-06-11 18:34

x_channel 写了:不过A8系列由于内核问题,会有一个很严重的毛病,会很频繁的假死,至今没有解决
不过还是有办法解决的
等你出现问题我告诉你
告诉我吧,我同学出了问题。
lyb
帖子: 8
注册时间: 2008-06-04 12:27
送出感谢: 0
接收感谢: 0
联系:

A8死机

#11

帖子 lyb » 2008-06-12 9:44

x_channel
你好啊,我的A8频繁假死,鼠标能动,其他全部没反映,怎么解决啊?谢谢啦
hardnature
帖子: 34
注册时间: 2007-08-28 20:59
送出感谢: 0
接收感谢: 0

#12

帖子 hardnature » 2008-06-12 12:00

我就是A8
7.10运行顺利,除了摄像头和快捷键需要自己配置,其他安装好系统的时候就全部能正常运作了
hardnature
帖子: 34
注册时间: 2007-08-28 20:59
送出感谢: 0
接收感谢: 0

#13

帖子 hardnature » 2008-06-12 12:01

以前用7.04的时候和楼主一样,声卡显卡折腾的我不行,不过也总算都解决了。
现在换了7.10,直接安装好就自动搞定,惬意得不行

8.04我还没勇气升级,怕又出现7.04的状况
毕竟现在7.10用的很稳定,没必要去冒那个险
等8.10正式版

------------

另外
我也有遇到过两次8楼所说的假死问题
都是在开着VBOX的情况下出现的
恳请8楼放出解决方法
不胜感激
头像
davyjun
帖子: 64
注册时间: 2008-05-24 15:11
送出感谢: 0
接收感谢: 0

#14

帖子 davyjun » 2008-06-15 11:29

支持蛮好的,我在wubi下装的,很正常的,我的华硕是z99
x_channel
帖子: 92
注册时间: 2006-09-28 22:14
送出感谢: 0
接收感谢: 0

#15

帖子 x_channel » 2008-06-15 13:20

假死的解决办法我已经发帖说了
http://forum.ubuntu.com.cn/viewtopic.ph ... 200#800200
回复

回到 “老旧版本支持”