第一次,有个问题~~~~

为当前最终发行版之前的所有版本提供支持
回复
mack8908
帖子: 1
注册时间: 2008-06-12 9:07
送出感谢: 0
接收感谢: 0

第一次,有个问题~~~~

#1

帖子 mack8908 » 2008-06-12 9:17

各位,我是个新手,我问下,这个UTBUNTU在按装的过程种,需要对计算机的最低配置是什么样的?从那能找到按装程序呢,
头像
yiding_he
帖子: 2677
注册时间: 2006-10-25 18:10
来自: 长沙
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 yiding_he » 2008-06-12 9:43

下载页面:
http://cdimage.ubuntu.com/hardy/daily-live/current/

最低配置:
https://help.ubuntu.com/community/Insta ... quirements

700 MHz x86 processor
384 MB of system memory (RAM)
8 GB of disk space
Graphics card capable of 1024x768 resolution
Sound card
A network or Internet connection
你是自由的。别人也是。
回复

回到 “老旧版本支持”