ubuntu装kde

为当前最终发行版之前的所有版本提供支持
回复
头像
liuhello
帖子: 216
注册时间: 2007-04-24 13:44
送出感谢: 0
接收感谢: 0

ubuntu装kde

#1

帖子 liuhello » 2008-06-12 16:13

我的ubuntu是8.04版本 由于最近把gnome弄坏了 想尝试下kde就是想用下kubuntu先是装kubuntu

代码: 全选

sudo apt-get install kubuntu-desktop
然后就是卸载gnome
我是在新利得里面卸载所有的gnome开头的包 最后来个

代码: 全选

sudo apt-get autoremove
sudo apt-get remove liborbit2
后来查看 我的kde版本发现是3.5.9而不是现在炒的最热的kde4
如图

怎么会不是kde4了
水帮忙解析下
附件
1.png
我的系统的信息
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#2

帖子 leeaman » 2008-06-12 16:15

kde4还没有够成熟,一般还是用的3.5.x的,喜欢kde4可以sudo apt-get install kde4
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
liuhello
帖子: 216
注册时间: 2007-04-24 13:44
送出感谢: 0
接收感谢: 0

#3

帖子 liuhello » 2008-06-12 16:18

不是说在kubuntu 8.04下默认就是kde4了吗
记得以前刚开始升级到8.04的时候也是

代码: 全选

sudo apt-get install kubuntu-desktop
好象是,装的就是kde4阿
那时候gnome还很好而kde4还有很多BUG就把kde4给卸载拉
头像
leeaman
帖子: 30702
注册时间: 2007-02-02 18:14
系统: debian sid
送出感谢: 1 次
接收感谢: 23 次

#4

帖子 leeaman » 2008-06-12 16:24

你记错了,kubuntu 8.04有两个版本的,一个是kde3.5.9,一个是kde4的
醉了星星,醉月亮●●●●●The Long Way To Go(*^_^*)
头像
liuhello
帖子: 216
注册时间: 2007-04-24 13:44
送出感谢: 0
接收感谢: 0

#5

帖子 liuhello » 2008-06-12 16:27


谢谢拉 刚才到网上查了下 确实有两个版本


对了 你们有什么好的kubunt入门教材吗
以前一直用ubuntu还不怎么会用kubuntu
好多不习惯
头像
bearscafe
帖子: 694
注册时间: 2007-05-05 23:11
送出感谢: 2 次
接收感谢: 0

#6

帖子 bearscafe » 2008-06-12 17:05

liuhello 写了:
谢谢拉 刚才到网上查了下 确实有两个版本


对了 你们有什么好的kubunt入门教材吗
以前一直用ubuntu还不怎么会用kubuntu
好多不习惯
傻瓜化操作界面要什么教材 :lol:
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 jimhu » 2008-06-12 17:20

liuhello 写了:
谢谢拉 刚才到网上查了下 确实有两个版本


对了 你们有什么好的kubunt入门教材吗
以前一直用ubuntu还不怎么会用kubuntu
好多不习惯
Kubuntu KDE4 Remix问题很多阿,不怎么推荐尝试。如果喜欢KDE的话,先忍着用KDE3或者等待8.10出现。
* MACBOOK MB063CH/B
OS:Snow Leopard/XP
* AMD X2 3600+/2G RAM/160GB+500GB Seagate/7300GT
OS:Arch/Vista

Kubuntu User #18899

=================================
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn
回复

回到 “老旧版本支持”