当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]关于打开3d的代价
帖子发表于 : 2008-06-12 16:20 
头像

注册: 2008-03-05 23:45
帖子: 264
送出感谢: 3
接收感谢: 0 次
我前几天打开的3d效果,参考了很多资料,发现问题没有太多共性。比如我的“glxinfo |grep render ”显示的是“no”,但3d照开不误。
但是在使用中,有两个问题迫切希望得到确认和解决,请各位指点。

1、播放视频文件:
用smplayer播放一个很清晰的视频文件,多次出现卡住的现象,也就是说视频在播放过程中突然不动了或是像半身不遂似的颤悠几十秒,然后继续;
用smplayer播放某视频文件时,到某时间段图像就花屏,而用mplayer播放此文件,到该时间段干脆就自动退回到系统登陆界面;
我在视频设备中已经试过x11等多种方式,但都没能解决。
在显示设置中关闭3d效果,花屏的问题仍然存在

难道说compiz成功就意味着视频播放就有问题?或者有什么方便的切换方法(较快捷地关闭而不是卸载3d及所用的驱动,以方便播放视频;反之亦然。)

让我在3d效果和播放效果中只选一个,实在是件很难的事。



2、我的显卡是ati radon什么 xpress 1150的,应该算是不怎么样的了,我想确认一下:

开3d效果会不会导致哪些硬件超负荷工作而造成硬件损害?



谢谢高手指点啦。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-12 16:33 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
LZ不该买ati

我的N卡
还是gf2的老显卡。
一直都开着3D


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-12 16:37 
头像

注册: 2008-03-05 23:45
帖子: 264
送出感谢: 3
接收感谢: 0 次
买电脑时我还不知道ubuntu,更不知道compiz。

关于上述两个问题,请谈谈想法。CCTV现场直播 :shock:


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-12 16:38 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
开3d效果会导致人脑损害?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-12 17:03 
头像

注册: 2008-03-05 23:45
帖子: 264
送出感谢: 3
接收感谢: 0 次
楼上的头像是导致脑袋受害滴原因吗 8)

有高手指点下没?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-12 17:08 
头像

注册: 2007-11-19 21:51
帖子: 6956
地址: 成都
送出感谢: 0 次
接收感谢: 4
有些java软件有问题,比如eio,播放电影会更占资源。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-12 17:11 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
nnd

狗咬吕洞宾

你继续3D吧

:P


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-12 17:16 
头像

注册: 2008-03-05 23:45
帖子: 264
送出感谢: 3
接收感谢: 0 次
lv洞宾先生此时的心情是拔凉拔凉的 :shock:

可是我担心的两个问题--都还没响呢 :x


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-12 17:43 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
重来也没有听说开3D损坏硬件的。
开3D比打3D游戏省多了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-12 20:27 
头像

注册: 2008-05-31 17:39
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
我是Nvidiz Geforce Go 7300 装上N卡最新的驱动,装Compiz,
也时不时的会出现 Xorg CPU100%
或者Compiz.real CPU100%的情况
花屏,无故重启,退到登录界面,

常有的事,受不了的很~~只能说是我的 RP 问题鸟~
不过在 /etc/X11/xorg.conf 里面

代码:
在Section "InputDevice"

EndSection中间加一句

Option "UseCompositeWrapper" "true"


这种情况会有所改善,但没有根除!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-06-13 8:55 
头像

注册: 2008-03-05 23:45
帖子: 264
送出感谢: 3
接收感谢: 0 次
不损害硬件我就放心了 8)


Yenom 写道:
在Section "InputDevice"
EndSection中间加一句
Option "UseCompositeWrapper" "true"


你的这招好像只适用于n卡。
http://cn.opensuse.org/NVIDIA


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:bcdefgh, Google [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译