[问题]编译安装Banshee出现问题!

为当前最终发行版之前的所有版本提供支持
回复
头像
david763
帖子: 5
注册时间: 2008-06-06 14:36
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

[问题]编译安装Banshee出现问题!

#1

帖子 david763 » 2008-06-12 16:32

编译安装Banshee出现了问题,用新立得也没有找到..
请求帮助,谢谢、
checking for GLIB - version >= 2.0.0... no
*** Could not run GLIB test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means GLIB is incorrectly installed.
checking for GDK_X11... configure: error: Package requirements (gdk-x11-2.0 >= 2.8) were not met:

No package 'gdk-x11-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GDK_X11_CFLAGS
and GDK_X11_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
这个GDK_X11是什么?GLIB又是什么?
头像
HuntXu
论坛版主
帖子: 5776
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#2

帖子 HuntXu » 2008-06-12 16:50

build-dep

去教学区搜apt用法...
HUNT Unfortunately No Talent...
头像
david763
帖子: 5
注册时间: 2008-06-06 14:36
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 david763 » 2008-06-12 18:19

build-dep?没有这个软件包阿
回复

回到 “老旧版本支持”