[问题]头一次发贴就来问问题很不好意思哦。。。。

为当前最终发行版之前的所有版本提供支持
回复
tccxg
帖子: 4
注册时间: 2008-03-19 23:40
送出感谢: 0
接收感谢: 0

[问题]头一次发贴就来问问题很不好意思哦。。。。

#1

帖子 tccxg » 2008-06-13 0:29

root@tccxg-desktop:~# dpkg -i lm-sensors_2.8.7-3.4_i386.deb
(Reading database ... 97640 files and directories currently installed.)
Unpacking lm-sensors (from lm-sensors_2.8.7-3.4_i386.deb) ...
dpkg: error processing lm-sensors_2.8.7-3.4_i386.deb (--install):
trying to overwrite `/usr/lib/libsensors.so.3', which is also in package libsensors3
Errors were encountered while processing:
lm-sensors_2.8.7-3.4_i386.deb

我装软件包。出这个提示。可那个文件我弄上里面去了。软连接也做了。。。还是提示这个。求教牛人。我这个应该怎么解决呢?
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#2

帖子 hethe » 2008-06-13 0:32

和libsensors3 冲突了,你装的版本不对
lm-sensors在源里有更新版本的。

你直接:

代码: 全选

sudo apt-get install lm-sensors
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
tccxg
帖子: 4
注册时间: 2008-03-19 23:40
送出感谢: 0
接收感谢: 0

#3

帖子 tccxg » 2008-06-13 0:39

3Q 我这就去试试看。
头像
lhw828
帖子: 2798
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#4

帖子 lhw828 » 2008-06-13 17:21

建议直接从源里面安装。。。
那样比较安全。最好是新力得
回复

回到 “老旧版本支持”