求救系统!

为当前最终发行版之前的所有版本提供支持
回复
秋水龙吟
帖子: 57
注册时间: 2007-12-06 23:03
送出感谢: 0
接收感谢: 0
联系:

求救系统!

#1

帖子 秋水龙吟 » 2008-06-15 14:51

系统更新提示:E: /var/cache/apt/archives/libotr_3.1.0-schmidtke1_i386.deb: 正试图覆盖“/usr/lib/libotr.so.2.1.0”,它属于软件包 libotr2
您的系统里有 1 个(依赖关系)毁损的软件包!请使用“Broken”过滤器定位它们。
我找不到Broken,怎麽办才正确啊!删除不了libotr.so.2.1.0,头都大了。求高手指道。 :?: :(
头像
xiooli
帖子: 6956
注册时间: 2007-11-19 21:51
来自: 成都
送出感谢: 0
接收感谢: 3 次
联系:

#2

帖子 xiooli » 2008-06-15 14:56

用新立得啊或者aptitude
秋水龙吟
帖子: 57
注册时间: 2007-12-06 23:03
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 秋水龙吟 » 2008-06-15 16:19

多谢!解决了。本人太菜了 :D :shock:
头像
lhw828
帖子: 2802
注册时间: 2007-03-15 16:58
来自: 湖北武汉
送出感谢: 2 次
接收感谢: 3 次
联系:

#4

帖子 lhw828 » 2008-06-15 17:23

新立得是好东西
回复

回到 “老旧版本支持”