大虾们帮帮忙呗

为当前最终发行版之前的所有版本提供支持
回复
孙士博
帖子: 6
注册时间: 2008-06-17 7:16
送出感谢: 0
接收感谢: 0

大虾们帮帮忙呗

#1

帖子 孙士博 » 2008-06-17 7:19

我现在用不了新得立软件包呢 我一点就弹出个框 写这
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

这是什么意思阿 怎么解决阿?

还有 我现在用的是8800的显卡 也没区上阿 怎么区阿? 点硬件驱动里什么都没有阿

小弟我刚接触UBUNTU 望兄弟姐妹们帮帮我 谢谢拉!

小弟在线等答案!
头像
豬豬
帖子: 1216
注册时间: 2006-08-30 20:54
来自: 廣州
送出感谢: 2 次
接收感谢: 1 次

#2

帖子 豬豬 » 2008-06-17 7:43

你就試試sudo dpkg --configure -a
Intel G1610
Samsung DDR1333 4G
SOYO SY-I6H-L 4.1
Maxtor 250GB+Seagate 500GB
Nvidia GeForce 8500GT
Samsung SyncMaster S22B360
Ubuntu 10.04 LTS
孙士博
帖子: 6
注册时间: 2008-06-17 7:16
送出感谢: 0
接收感谢: 0

#3

帖子 孙士博 » 2008-06-17 7:54

额 在哪试?
孙士博
帖子: 6
注册时间: 2008-06-17 7:16
送出感谢: 0
接收感谢: 0

#4

帖子 孙士博 » 2008-06-17 8:05

不好使啊哥们
提示command not found
头像
HuntXu
论坛版主
帖子: 5778
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#5

帖子 HuntXu » 2008-06-17 8:22

要dpkg command not found还真的挺难...
HUNT Unfortunately No Talent...
孙士博
帖子: 6
注册时间: 2008-06-17 7:16
送出感谢: 0
接收感谢: 0

#6

帖子 孙士博 » 2008-06-17 8:30

哥们 不会用要重做UBUNTU吧?
孙士博
帖子: 6
注册时间: 2008-06-17 7:16
送出感谢: 0
接收感谢: 0

#7

帖子 孙士博 » 2008-06-17 10:34

哥们阿 我爱死你拉 好使了 哈哈 谢谢你阿!太谢谢了
回复

回到 “老旧版本支持”