看不懂deb包报错信息,哪位帮个忙好不好……

为当前最终发行版之前的所有版本提供支持
回复
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 75 次

看不懂deb包报错信息,哪位帮个忙好不好……

#1

帖子 adagio » 2008-06-17 14:12

:oops:
fitx_0.0.1_i386.deb
装这个咚咚,就这样了……

在这里下载的:
http://code.google.com/p/fitx/downloads/list
附件
screenshot2.png
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
xiooli
帖子: 6956
注册时间: 2007-11-19 21:51
来自: 成都
送出感谢: 0
接收感谢: 3 次
联系:

#2

帖子 xiooli » 2008-06-17 14:19

依赖关系不满足,貌似少一个包,就是最后列出的那个。
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 75 次

#3

帖子 adagio » 2008-06-17 14:26

可是我搜新利得显示这样,那个咚咚我装了啊,它到底要那个啊? :(
附件
screenshot3.png
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
solcomo
帖子: 2838
注册时间: 2007-04-25 13:12
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 solcomo » 2008-06-17 15:28

版本不对
sudo dpkg -i fitx_0.0.1_i386.deb
看看需要什么版本
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS
头像
greco
帖子: 2487
注册时间: 2007-04-06 10:24
来自: ~/Shanghai
送出感谢: 0
接收感谢: 0

#5

帖子 greco » 2008-06-17 15:38

试试 sudo apt-get install libsqlite3-dev
http://silenceisdefeat.com/~greco

代码: 全选

''.join([chr(ord(c)-2) for c in 'O{"G/ockn"ku<"itgeq0ujkBiockn0eqo'])
echo -n "Z3JlY28uc2hpQGdtYWlsLmNvbQ==" | base64 -d
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#6

帖子 syrano » 2008-06-17 17:23

sudo dpkg -i fitx_0.0.1_i386.deb
sudo apt-get -f install

fitx就装好了
E=m c^2
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 75 次

#7

帖子 adagio » 2008-06-17 17:39

倒霉,sudo dpkg -i fitx_0.0.1_i386.deb显示这个:

代码: 全选

dpkg:依赖关系问题使得 fitx 的配置工作不能继续:
 fitx 依赖于 libsqlite3-0 (>= 3.5.7);然而:
系统中 libsqlite3-0 的版本为 3.4.2-2。
 fitx 依赖于 scim-python;然而:
  未曾安装软件包“scim-python”。
dpkg:处理 fitx (--install)时出错:
 依赖关系问题 - 仍未被配置
在处理时有错误发生:
 fitx
居然需要的 libsqlite3-0版本源里没有,连scim-python也没有 :shock:
用不了了么?
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#8

帖子 syrano » 2008-06-17 19:43

E=m c^2
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 75 次

#9

帖子 adagio » 2008-06-17 21:17

爱因斯坦果然心肠好,谢谢……
:em42
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
回复

回到 “老旧版本支持”