8.04安装latex之后是不是还不能支持中文?

为当前最终发行版之前的所有版本提供支持
回复
superhxl
帖子: 52
注册时间: 2006-09-30 8:22
送出感谢: 0
接收感谢: 0

8.04安装latex之后是不是还不能支持中文?

#1

帖子 superhxl » 2008-06-17 15:06

Ubuntu8.04安装wiki的说明,
sudo apt-get install tetex-base tetex-bin tetex-extra
安装latex之后是不是还不能支持中文?必须要按照某些大牛的帖子自己下载字体,甚至下个脚本编译才能支持中文?难道说,就没有既简单又可行的办法了么?
taoxuyuan
帖子: 14
注册时间: 2007-08-24 15:44
送出感谢: 0
接收感谢: 0

#2

帖子 taoxuyuan » 2008-06-17 17:39

你可以用 LyX 这个程序,有linux版本的。现在的1.5.5版本对于中文支持很不错的。
superhxl
帖子: 52
注册时间: 2006-09-30 8:22
送出感谢: 0
接收感谢: 0

#3

帖子 superhxl » 2008-06-18 7:39

taoxuyuan 写了:你可以用 LyX 这个程序,有linux版本的。现在的1.5.5版本对于中文支持很不错的。
关键是如何配置latex+CJK,搞不定啊!
回复

回到 “老旧版本支持”