当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 15 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为什么我的UBUNTU这么占CPU?Xorg进程
帖子发表于 : 2008-06-17 19:25 

注册: 2007-05-09 16:52
帖子: 633
送出感谢: 1
接收感谢: 0 次
之前使用ubuntu感觉挺节省资源的
但是用到现在,发现我的风扇基本就没有停止转动过,笔记本也显得特别热
已经吧traker什么的卸载了,用TOP命令查看发现是xorg进程占用没有低于20%,整个CPU基本维持在40%-50%左右,而我只是开了ff,上论坛而已
我的是单核,经不起这样用阿
请问这事什么原因呢?
我的显卡是intel 915主板板载910集成显卡,应该不是驱动的原因吧,也没有见到受限驱动的提示


附件:
Screenshot-1.png
Screenshot-1.png [ 265.73 KiB | 被浏览 1175 次 ]



_________________
摆脱不了windows啊~原因是我的USB电视盒,UT340天敏随心录4,Trident TV master芯片,如果有谁知道怎么搞定,请立即mail我啊~万分感谢~
此签名档永久有效——如果linux一直无法支持的话!
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-17 19:29 

注册: 2007-05-09 16:52
帖子: 633
送出感谢: 1
接收感谢: 0 次
另外,我是靠路由器将北京网通ADSL分成3个人一起上网的,但是我发现用在ubuntu下面用ff上网不稳定,经常有些在浏览帖子的时候打不开,速度也比较慢,但是在xp下面速度就快多了,不知道是不是我哪里设置不对,让我有这种感觉呢?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-17 19:30 
头像

注册: 2007-04-25 13:12
帖子: 2838
送出感谢: 0 次
接收感谢: 0 次
http://www2.cpttm.org.mo/forum/viewtopic.php?p=14096


_________________
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-17 19:31 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
xorg的问题很普遍了吧~之前好像说用*box之类的才有这症状,没想到gnome也有了...


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-17 19:32 

注册: 2007-05-09 16:52
帖子: 633
送出感谢: 1
接收感谢: 0 次
补充一下
上面的情况多见于3个人一起上网的时候,自己单独使用貌似比较稳定


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-17 19:37 

注册: 2007-05-09 16:52
帖子: 633
送出感谢: 1
接收感谢: 0 次
solcomo 写道:
http://www2.cpttm.org.mo/forum/viewtopic.php?p=14096

sorry阿XD
我不是独立显卡,我的电脑是915的intel主板+intel集成910显卡
应该和那位老兄问题不太一样吧


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-17 19:49 

注册: 2007-05-09 16:52
帖子: 633
送出感谢: 1
接收感谢: 0 次
我的“硬件驱动”上面显示没有任何专用驱动
如图:


附件:
1.jpg
1.jpg [ 48.17 KiB | 被浏览 1158 次 ]

页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-17 20:32 
头像

注册: 2007-08-11 20:54
帖子: 777
地址: 广州
送出感谢: 0 次
接收感谢: 0 次
因为你的INTEL显卡是用开源驱动,当然在硬件驱动里面没有驱动啦


_________________
人的生命是有限的,但是享受Linux的乐趣是无限的!
http://www.liangsuilong.info


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-19 17:18 

注册: 2007-05-09 16:52
帖子: 633
送出感谢: 1
接收感谢: 0 次
我就是这个意思,所以楼上XD说的驱动问题,应该就不是问题了


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-08-18 15:10 

注册: 2007-10-28 21:44
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
遇到同样的问题,Xorg进程消耗cpu太多,期待ubuntu团队能够解决!
而且更为难忍的是,cpu高的时候居然出现过自动重启的问题


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-08-18 15:31 

注册: 2007-01-13 1:02
帖子: 494
送出感谢: 0 次
接收感谢: 0 次
我的N卡KDE4.1都没这么夸张啊


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-08-18 21:01 

注册: 2008-04-15 22:27
帖子: 14
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
我的配置和楼主的一样啊,CPU占用没那么高。楼主不会是RUC的吧,我也是啊。


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-08-18 21:05 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
升级试试,xorg有些有问题,最好用官方源升到顶。

另外不用emerald试试。

emerald管理器有可能有问题,如果喜欢红色,用peace主题。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-08-19 13:40 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
firefox 那个转的圈圈很耗CPU。。。


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-09-16 21:54 

注册: 2007-05-09 16:52
帖子: 633
送出感谢: 1
接收感谢: 0 次
乌邦徒 写道:
我的配置和楼主的一样啊,CPU占用没那么高。楼主不会是RUC的吧,我也是啊。

我是RUC的


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 15 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译