Java

为当前最终发行版之前的所有版本提供支持
回复
头像
QuITh
帖子: 85
注册时间: 2007-11-27 15:46
来自: USTC
送出感谢: 0
接收感谢: 0
联系:

Java

#1

帖子 QuITh » 2008-06-19 7:29

系统是Debian Lenny Beta 2, 想装JabRef, Debian要Sid的源里才有. 于是在JabRef的主页上下载了Jar文件, 但打开这个文件要用到Java1.5以上, 请问该装什么Java呢? Debian里没有sun-java6-jre
Patrick Hoo, a physics enthusiast.
OS: Debian(Xfce) GNU/Linux, LFS.
TeX, Vim, Emacs, JabRef, Wiki, etc.
头像
QuITh
帖子: 85
注册时间: 2007-11-27 15:46
来自: USTC
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 QuITh » 2008-06-19 7:37

搞定 原来是我用的源没有
Patrick Hoo, a physics enthusiast.
OS: Debian(Xfce) GNU/Linux, LFS.
TeX, Vim, Emacs, JabRef, Wiki, etc.
回复

回到 “老旧版本支持”