[问题]Adobe Flash Player 无法在 Kubuntu8.04下安装

为当前最终发行版之前的所有版本提供支持
回复
d_sharp
帖子: 9
注册时间: 2008-03-22 1:56
送出感谢: 0
接收感谢: 0

[问题]Adobe Flash Player 无法在 Kubuntu8.04下安装

#1

帖子 d_sharp » 2008-06-19 15:30

提示不支持x86_64
上Adobe官网也没发现有支持64位的
那各位是使用什么flash player的?
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#2

帖子 delectate » 2008-06-19 15:32

ff自动安装的

不知道你的问题是什么
头像
lyp069
帖子: 272
注册时间: 2005-10-25 13:54
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 lyp069 » 2008-06-19 16:06

如果官网上没有,那么就是不支持,你还是换用32位版本的吧。AMD64只代表64位版本,并不是说AMD的CPU不能使用i386的系统。
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#4

帖子 dogfox » 2008-06-19 19:50

下载官网的tar包解压后将.so放在~/.mozilla/plugins/
即可
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
回复

回到 “老旧版本支持”