[问题]apt错误

为当前最终发行版之前的所有版本提供支持
回复
asdfghjkl123
帖子: 1
注册时间: 2008-06-20 16:16
送出感谢: 0
接收感谢: 0

[问题]apt错误

#1

帖子 asdfghjkl123 » 2008-06-20 16:37

请问更新时出现下面的问题如何解决?

正在解压缩 libotr (从 .../libotr_3.1.0-schmidtke1_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/libotr_3.1.0-schmidtke1_i386.deb (--unpack)时出错:
正试图覆盖“/usr/lib/libotr.so.2.1.0”,它属于软件包 libotr2
dpkg-deb: 子进程 paste 被信号(Broken pipe)终止了
在处理时有错误发生:
/var/cache/apt/archives/libotr_3.1.0-schmidtke1_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
附件
Screenshot.png
回复

回到 “老旧版本支持”