求一正确安装ATI 8.6 正式驱动的方法

为当前最终发行版之前的所有版本提供支持
回复
小子爱丫头
帖子: 19
注册时间: 2008-06-19 2:22
送出感谢: 0
接收感谢: 0

求一正确安装ATI 8.6 正式驱动的方法

#1

帖子 小子爱丫头 » 2008-06-25 0:07

网上的很多方法都已经试过了,可是还是不是很成功!有一次是正确安装上了,并且能用3D效果,但是重启后又变回
:~$ fglrxinfodisplay: :1.0 screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (2.1 Mesa 7.0.3)
但是3D效果还是能开!

希望正确的安装能用上CCC,现在点击CCC都是初始化版本出现问题!

大虾们快点出招教教小弟!

先谢过了!
乖乖隆地咚,烧饼卷大葱!
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#2

帖子 hcym » 2008-06-25 0:16

你先前说的偏方有用

至少我都是这样装的,能用3D

区别是先装受限驱动,正常启用后再拖~

期间别忘那
sudo aticonfig --initial -f
小子爱丫头
帖子: 19
注册时间: 2008-06-19 2:22
送出感谢: 0
接收感谢: 0

#3

帖子 小子爱丫头 » 2008-06-25 1:31

hcym 写了:你先前说的偏方有用

至少我都是这样装的,能用3D

区别是先装受限驱动,正常启用后再拖~

期间别忘那
sudo aticonfig --initial -f
关键是安装过以后,系统自带的受限驱动没有了,不知从哪里找?
乖乖隆地咚,烧饼卷大葱!
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#4

帖子 hcym » 2008-06-25 1:36

那不是给逼的么

管用就好,还管啥受限驱动
小子爱丫头
帖子: 19
注册时间: 2008-06-19 2:22
送出感谢: 0
接收感谢: 0

#5

帖子 小子爱丫头 » 2008-06-25 1:43

我的意思是受限驱动已经改成了新的8.6,出现了上述问题,现在想重新找到系统自带的受限驱动,然后再用偏门试一试。不知该怎么弄!

同时还是希望能有个比较正式的安装方法!
乖乖隆地咚,烧饼卷大葱!
centimeter
帖子: 26
注册时间: 2008-06-02 21:59
送出感谢: 0
接收感谢: 0

#6

帖子 centimeter » 2008-06-25 20:33

我试过8.6,用--buildpkg Ubuntu/8.04生成deb安装包也正常,可惜安装后无法开启3D加速,看了一下生成deb包的介绍,竟然不支持我本本的X1600M显卡,于是删之,重新安装源里的受限驱动,3D又回来了。
回复

回到 “老旧版本支持”