[问题]启用新内核后白屏了,求助

为当前最终发行版之前的所有版本提供支持
回复
头像
zhangyu4316
帖子: 61
注册时间: 2007-07-11 10:36
送出感谢: 0
接收感谢: 0

[问题]启用新内核后白屏了,求助

#1

帖子 zhangyu4316 » 2008-06-25 17:24

我的U倾动正常,正常的的登陆窗口,输入用户名和密码后进入桌面后是白屏,只有一个鼠标,是怎么回事啊

统已经安装了19的,可是启动的时候就是没有,系统当前还是用的16.我也不知道怎么换19的,就在menu.lst上把16改成19了,重启就白屏了

我不懂还瞎折腾,不知道怎么改回去了,有谁帮帮我啊


各位,我的摆平问题又出现了,升级内核到20后,grub还是没有该过来,还留在19了,我就在grub里手动改到了20,重启后变成了白屏,只能在启动时进入安全模式才有桌面

以钱从16到19也这样,解决方法是到安全模式选中首先驱动就可以了

可是这次不行了,进入安全模式后受限驱动竟然什么也没有,不能选择,怎么办啊?
上次由 zhangyu4316 在 2008-08-11 10:11,总共编辑 1 次。
头像
qiang_liu8183
论坛版主
帖子: 10691
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 2 次
接收感谢: 6 次

#2

帖子 qiang_liu8183 » 2008-06-25 18:59

内核更新显卡驱动跟进否?
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
头像
yaska
帖子: 1169
注册时间: 2007-10-28 21:35
送出感谢: 0
接收感谢: 2 次
联系:

#3

帖子 yaska » 2008-06-25 19:39

linux-image-2.6.24-19-generic
linux-restricted-modules-2.6.24-19-generic
linux-ubuntu-modules-2.6.24-19-generic

把这些都装上。 :D
izee
帖子: 661
注册时间: 2007-01-26 13:38
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 izee » 2008-06-25 19:44

请耐心等待,大概几分钟,看是否会提示你无法连接gnome守护进程,假如是gnome环境的话
如果出现此提示,请检查loopback(lo)连接是否正常,ping 127.0.0.1就是了
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 75 次

#5

帖子 adagio » 2008-06-25 20:15

如果是rt内核的话……,难办了嘿嘿 8)
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
zhangyu4316
帖子: 61
注册时间: 2007-07-11 10:36
送出感谢: 0
接收感谢: 0

#6

帖子 zhangyu4316 » 2008-06-25 22:38

谢谢大家,已经解决了,尽到gnome安全模式下启用了首先驱动就好了,呵呵

我还有一个问题。现在的内核是16的,我更新的时候看到下载了19的了,可是为什么没有换到19的内核呢,怎么使用新的内核阿
头像
hcym
帖子: 15634
注册时间: 2007-05-06 2:46
送出感谢: 0
接收感谢: 2 次

#7

帖子 hcym » 2008-06-25 22:48

3楼说的

补缺补齐
头像
zhangyu4316
帖子: 61
注册时间: 2007-07-11 10:36
送出感谢: 0
接收感谢: 0

#8

帖子 zhangyu4316 » 2008-06-26 12:01

16的内核和19的有什么区别呀,不打的话我就不换新的了,可是关键是以前升级完就自动换成新的了,这次怎么没有换过来呢
头像
zhangyu4316
帖子: 61
注册时间: 2007-07-11 10:36
送出感谢: 0
接收感谢: 0

#9

帖子 zhangyu4316 » 2008-08-11 10:11

各位,我的摆平问题又出现了,升级内核到20后,grub还是没有该过来,还留在19了,我就在grub里手动改到了20,重启后变成了白屏,只能在启动时进入安全模式才有桌面

以钱从16到19也这样,解决方法是到安全模式选中首先驱动就可以了

可是这次不行了,进入安全模式后受限驱动竟然什么也没有,不能选择,怎么办啊?
回复

回到 “老旧版本支持”