[问题]启动GNOME设置守护进程出错了

为当前最终发行版之前的所有版本提供支持
回复
匿名
帖子: 1
注册时间: 2008-06-25 16:36
送出感谢: 0
接收感谢: 0

[问题]启动GNOME设置守护进程出错了

#1

帖子 匿名 » 2008-06-25 22:16

如题,启动后弹出如下图东西,多次出现,虽没感觉有什么影响,但不知道怎么解决,我是从7.10升级到8.04的时候确实最后没有联网,不知道怎么解决,大虾赐教阿[/img]
附件
.jpeg
头像
qiang_liu8183
论坛版主
帖子: 10691
注册时间: 2006-09-10 22:36
来自: 北京
送出感谢: 2 次
接收感谢: 6 次

#2

帖子 qiang_liu8183 » 2008-06-25 22:20

7.10的bug,升级上来好像也没解决,建议重新安装8.04
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲
头像
polaudu
帖子: 116
注册时间: 2008-05-11 19:01
送出感谢: 0
接收感谢: 1 次

#3

帖子 polaudu » 2008-06-25 22:41

我的也是这样。ubuntu8.04
附件
Screenshot-x-session-manager.png
头像
daf3707
论坛版主
帖子: 12671
注册时间: 2007-06-13 15:57
来自: 在他乡
送出感谢: 49 次
接收感谢: 85 次

#4

帖子 daf3707 » 2008-06-26 17:05

  解决方法:   
  在启动至将要登陆到用户桌面时, 按Ctrl + Alt + F1 进入命令行模式,作如下修改:
  sudo vim /etc/network/interfaces
  

代码: 全选

auto lo 
  iface lo inet loopback 
  auto eth0 
  iface eth0 inet dhcp 
  注意“eth0”最后一个字为零,而非英文字母“欧”,完成键盘输入后,按ESC,输入:

代码: 全选

  wq! 
  保存并退出文件的修改,使用如下命令重新启动网络服务:

代码: 全选

  sudo /etc/init.d/networking restart 
  或者:

代码: 全选

  sudo ifdown eth0 
  或者:

代码: 全选

  sudo ifup eth0 
  重启系统,发现问题已经解决
ilover
帖子: 118
注册时间: 2007-02-23 9:22
送出感谢: 0
接收感谢: 0

#5

帖子 ilover » 2008-06-27 1:09

daf3707 写了:  完成键盘输入后,按ESC,输入:

代码: 全选

  wq! 
  保存并退出文件的修改,使用如下命令重新启动网络服务:

代码: 全选

  sudo /etc/init.d/networking restart 
  或者:

代码: 全选

  sudo ifdown eth0 
  或者:

代码: 全选

  sudo ifup eth0 
  重启系统,发现问题已经解决
按ESC没反应。。。。。
头像
polaudu
帖子: 116
注册时间: 2008-05-11 19:01
送出感谢: 0
接收感谢: 1 次

#6

帖子 polaudu » 2008-06-28 18:31

[quote="daf3707"]  解决方法:   
  在启动至将要登陆到用户桌面时, 按Ctrl + Alt + F1 进入命令行模式,作如下修改:
  sudo vim /etc/network/interfaces

“将要登入到用户桌面时”,是那个界面?
 
头像
芬言芬语
帖子: 409
注册时间: 2008-02-27 14:14
来自: Hangzhou
送出感谢: 0
接收感谢: 0

#7

帖子 芬言芬语 » 2008-06-28 19:01

是输入用户名和密码的地方
http://wiki.ubuntu.org.cn/Navigation
还有太多要学习了!
Linux的世界,我永远是只菜鸟!
头像
polaudu
帖子: 116
注册时间: 2008-05-11 19:01
送出感谢: 0
接收感谢: 1 次

#8

帖子 polaudu » 2008-06-28 20:48

thank you.
ilover
帖子: 118
注册时间: 2007-02-23 9:22
送出感谢: 0
接收感谢: 0

#9

帖子 ilover » 2008-06-29 10:45

芬言芬语 写了:是输入用户名和密码的地方
按了没有命令行出来...
回复

回到 “老旧版本支持”