关于gdm的问题(急~~~~~~~~~~~~~)

为当前最终发行版之前的所有版本提供支持
回复
lqh1987
帖子: 5
注册时间: 2008-02-25 14:29
送出感谢: 0
接收感谢: 0

关于gdm的问题(急~~~~~~~~~~~~~)

#1

帖子 lqh1987 » 2008-06-26 8:33

您希望继续执行吗?[Y/n]y
正在设置 gdm (2.20.6-0ubuntu2) ...
chown: 正在更改 “/var/lib/gdm/:0.Xservers” 的所有者: 没有该文件或目录
dpkg:处理 gdm (--configure)时出错:
子进程 post-installation script 返回了错误号 1
在处理时有错误发生:
gdm
E: Sub-process /usr/bin/dpkg returned an error code (1)

这个是什么问题呀?
头像
windwiny
帖子: 2254
注册时间: 2007-03-13 17:26
送出感谢: 0
接收感谢: 1 次

#2

帖子 windwiny » 2008-06-26 8:40

sudo touch /var/lib/gdm/:0.Xservers 建一个空文件
回复

回到 “老旧版本支持”