当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 装不到pidgin2.42啊
帖子发表于 : 2008-06-26 17:06 

注册: 2008-06-26 16:56
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
我下载了pidgin2.42的三个deb包,pidgin-data_2.4.2-1~getdeb1_all.deb,libpurple0_2.4.2-1~getdeb1_i386.deb和pidgin_2.4.2-1~getdeb1_i386.deb,按顺序安装,但是在安装第二个包时却出现依赖性问题,大概就是这个libdbus-1-3不能满足要求,我也不知道为什么,我已经输入sudo apt-get libdbus-1-3也安装成功了,但是照样不行啊,请大侠帮帮忙啊!!感谢万分!!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-26 18:51 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
为什么一个一个安装。
sudo dpkg -i *.deb 不好吗。
从下载deb包的地方找找依赖说明。


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-26 21:51 
头像

注册: 2008-06-07 0:59
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
去pidgin官方网站下载pidgin-2.4.2.tar.bz2的源码包安装


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-26 22:18 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
在新立得里面找!最好了


_________________
引用:


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-26 23:05 

注册: 2006-09-11 22:47
帖子: 2841
送出感谢: 0 次
接收感谢: 4
最好不要安装外来的deb包。太不可靠。

如果觉得源里面的不满意,那么最好是下载源代码编译。


页首
 用户资料  
 
6 楼 
 文章标题 : 我想知道
帖子发表于 : 2008-06-27 12:19 

注册: 2008-06-26 16:56
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
是不是因为我用是的7.04feisty'的原因呢?那个官方网站已经不提供旧版本了,也不提供支持这一版本的DEB包了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译