[问题]CAN NOT更新源列表 sudo apt-get update #

为当前最终发行版之前的所有版本提供支持
回复
luzhiniao
帖子: 52
注册时间: 2007-12-20 15:38
送出感谢: 0
接收感谢: 0

[问题]CAN NOT更新源列表 sudo apt-get update #

#1

帖子 luzhiniao » 2008-06-27 21:47

E: 无法获得锁 /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
WHY?HELP ME!!!!
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2008-06-27 21:47

is another process using it?
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
luzhiniao
帖子: 52
注册时间: 2007-12-20 15:38
送出感谢: 0
接收感谢: 0

#3

帖子 luzhiniao » 2008-06-27 21:50

Maby Lazybuntu?
头像
weive
帖子: 3235
注册时间: 2007-10-21 18:36
来自: 汕头/广东/中国
送出感谢: 2 次
接收感谢: 3 次

#4

帖子 weive » 2008-06-27 22:01

right
老子的哲学是“”,庄子的哲学是“
人有一技在身,则逍遥游而无不为
rainer_823
帖子: 188
注册时间: 2006-07-10 11:35
送出感谢: 0
接收感谢: 0

#5

帖子 rainer_823 » 2008-06-27 22:03

2楼的说的很清楚了,
不能同时开多个的
回复

回到 “老旧版本支持”