当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]8.04更新出问题了
帖子发表于 : 2008-06-27 22:26 
头像

注册: 2008-06-22 16:46
帖子: 136
送出感谢: 0 次
接收感谢: 0 次
我选择的更新源是上海交大的,并在后面加入官方的源如下
deb http://ftp.sjtu.edu.cn/ubuntu/ hardy main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ hardy-backports main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ hardy-proposed main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ hardy-security main multiverse restricted universe
deb http://ftp.sjtu.edu.cn/ubuntu/ hardy-updates main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ hardy main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ hardy-backports main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ hardy-proposed main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ hardy-security main multiverse restricted universe
deb-src http://ftp.sjtu.edu.cn/ubuntu/ hardy-updates main multiverse restricted universe

deb http://archive.ubuntu.org.cn/ubuntu-cn/ hardy main restricted universe multiverse


但是更新以后出现
E: capplets-data: 子进程 post-installation script 返回了错误号 134
E: gnome-control-center: 依赖关系问题 - 仍未被配置
E: gnome-panel: 依赖关系问题 - 仍未被配置
E: gnome-applets: 依赖关系问题 - 仍未被配置
E: update-manager: 子进程 post-installation script 返回了错误号 134
E: nautilus: 依赖关系问题 - 仍未被配置
E: rhythmbox: 子进程 post-installation script 返回了错误号 134
虽然说是更新完成,但这是什么原因?有影响吗?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译