当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]登录图形界面后就僵死......求解
帖子发表于 : 2008-06-28 20:44 

注册: 2007-11-28 2:19
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
昨天晚上的情况是这样的:
由于本子太热,所以在BIOS里关了双核,然后下了根1G的内存条。
后来开了个VirtualBOX虚拟的Win准备上网银,结果发现很慢很卡,
就进了tty1,sudo shutdown -r now;
关机过程中发现 VirtualBOX关闭失败。

再启动进入X界面登录后,
系统监视发现CPU占用100%,什么程序也运行不了,
硬盘灯长亮,CPU温度监视直线上升,原来还有显卡的温度监视,现在显示不了了,没了。
系统面板上的一些项目都没显示了。


强行关机,重新开启双核,加上内存,
问题依旧,
不过手快打开了系统监视,发现有些进程的State是 Uniterruptible。
内存占用上了90%了,Swap也上了60% (都是2G的)


继续强行关机重启,在grub里关了开机画面,
看看开机过程,
发现在检测硬盘的时候,有2个分区显示了 recovery journal

后来又进了Recovery模式,选了修复选项,
自动下载了一些东西安装,
重启还是不行。

remove了 tracker,还是不行

今天没办法,重装了,
home分区没格式化,直接挂载的,用户名跟原来的一样。
装好之后,登录没事了,
firefox的插件都还在,
可是我更新完语言包,再登录的时候,
首先是显示 .dmrc 被忽略。
登录进去之后,又出现了昨天晚上的情况。
我chown,chmod了$HOME的权限还是没用。

请问各位有碰到这种情况过吗?
在论坛上搜索了一天,都搞不清是什么回事。

我的内核是19的。系统是8.04。

现在全部重格了,重装,
中文包更新过了,重启没事,
现在正在做系统更新,不知道一会会不会有事。。。

被搞晕了,
不怕系统出问题,就怕系统不知道是哪里出了问题。

还麻烦给位给分析一下,希望找到原因。
谢谢

PS:每次到登录界面都正常,登录之后,Shift Alt Backspace关了X,
再进tty的时候,还是比较卡。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-30 19:23 

注册: 2007-11-28 2:19
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
求高人给分析一下吧。
谢谢


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]登录图形界面后就僵死......求解
帖子发表于 : 2008-06-30 20:29 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
gd88121 写道:
昨天晚上的情况是这样的:
由于本子太热,所以在BIOS里关了双核,然后下了根1G的内存条。
后来开了个VirtualBOX虚拟的Win准备上网银,结果发现很慢很卡,
就进了tty1,sudo shutdown -r now;
关机过程中发现 VirtualBOX关闭失败。

再启动进入X界面登录后,
系统监视发现CPU占用100%,什么程序也运行不了,
硬盘灯长亮,CPU温度监视直线上升,原来还有显卡的温度监视,现在显示不了了,没了。
系统面板上的一些项目都没显示了。


强行关机,重新开启双核,加上内存,
问题依旧,
不过手快打开了系统监视,发现有些进程的State是 Uniterruptible。
内存占用上了90%了,Swap也上了60% (都是2G的)


继续强行关机重启,在grub里关了开机画面,
看看开机过程,
发现在检测硬盘的时候,有2个分区显示了 recovery journal

后来又进了Recovery模式,选了修复选项,
自动下载了一些东西安装,
重启还是不行。

remove了 tracker,还是不行

今天没办法,重装了,
home分区没格式化,直接挂载的,用户名跟原来的一样。
装好之后,登录没事了,
firefox的插件都还在,
可是我更新完语言包,再登录的时候,
首先是显示 .dmrc 被忽略。
登录进去之后,又出现了昨天晚上的情况。
我chown,chmod了$HOME的权限还是没用。

请问各位有碰到这种情况过吗?
在论坛上搜索了一天,都搞不清是什么回事。

我的内核是19的。系统是8.04。

现在全部重格了,重装,
中文包更新过了,重启没事,
现在正在做系统更新,不知道一会会不会有事。。。

被搞晕了,
不怕系统出问题,就怕系统不知道是哪里出了问题。

还麻烦给位给分析一下,希望找到原因。
谢谢

PS:每次到登录界面都正常,登录之后,Shift Alt Backspace关了X,
再进tty的时候,还是比较卡。


像是散热问题么?

试试是不是硬件问题吧


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-30 20:30 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
laptop加一个散热垫试试看


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-03 17:46 

注册: 2007-11-28 2:19
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
后代 写道:
laptop加一个散热垫试试看


出问题之前应该是散热问题。

不过出了问题之后应该就不是了,
我关机睡觉早上起来再开机,还是那个问题。

我怀疑是不是virtualbox的问题,
不过我重装之后并没有马上装virtualbox, 仅仅是更新了语言包就又出一样的故障,
所以觉得很怪异,搞不明白是怎么回事。

当时应该把home下的.virtualbox删掉再试试看的。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-03 22:38 
头像

注册: 2007-06-26 23:50
帖子: 221
地址: WHU
送出感谢: 0 次
接收感谢: 0 次
能发一些日志文件吗?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-03 23:48 
头像

注册: 2007-03-15 16:58
帖子: 2796
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
加一个散热垫或者装空调


_________________
引用:


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-07-04 0:35 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
看哈磁盘分区表有无问题。/home先不挂载或者使用别的用户登录试试看


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译