[问题]wine: 依赖: libldap2 (>= 2.1.17-1)

为当前最终发行版之前的所有版本提供支持
回复
sportxzboy
帖子: 2
注册时间: 2007-05-14 16:47
送出感谢: 0
接收感谢: 0

[问题]wine: 依赖: libldap2 (>= 2.1.17-1)

#1

帖子 sportxzboy » 2008-06-29 2:29

terminal showing:
下列的软件包有不能满足的依赖关系:
wine: 依赖: libldap2 (>= 2.1.17-1) 但却无法安装它
E: 无法安装的软件包
i install libldap2(2.4-2).PC require me to install slapd libldap-2.4-2.I done.
But have above quesrtion ...can't install wine....

1)maybe person suggustion to below the version of libldap2,how do the step.?

Thx a lots
头像
HuntXu
论坛版主
帖子: 5778
注册时间: 2007-09-29 3:09
送出感谢: 0
接收感谢: 6 次

#2

帖子 HuntXu » 2008-06-29 2:38

代码: 全选

hunt@bubble:~$ sudo apt-cache search libldap2
[sudo] password for hunt:
libldap2-dev - OpenLDAP development libraries
HUNT Unfortunately No Talent...
sportxzboy
帖子: 2
注册时间: 2007-05-14 16:47
送出感谢: 0
接收感谢: 0

#3

帖子 sportxzboy » 2008-06-30 10:44

HuntXu 写了:

代码: 全选

hunt@bubble:~$ sudo apt-cache search libldap2
[sudo] password for hunt:
libldap2-dev - OpenLDAP development libraries

Thx...
I know what happenning..my source.list have wrong.. finish the problem that only chang the source.list.
Thx a lot
回复

回到 “老旧版本支持”