[问题]下列的软件包有不能满足的依赖关系

为当前最终发行版之前的所有版本提供支持
回复
zwf2003
帖子: 8
注册时间: 2008-06-28 10:50
送出感谢: 0
接收感谢: 0

[问题]下列的软件包有不能满足的依赖关系

#1

帖子 zwf2003 » 2008-07-02 8:35

下列的软件包有不能满足的依赖关系:
firefox-3.0: 依赖: xulrunner-1.9 (< 1.9~b6~) 但是 1.9+nobinonly-0ubuntu0.8.04.
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

#2

帖子 luojie-dune » 2008-07-02 9:37

已经说拉。 xulrunner-1.9 (< 1.9~b6~)不能满足依赖关系
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
zwf2003
帖子: 8
注册时间: 2008-06-28 10:50
送出感谢: 0
接收感谢: 0

#3

帖子 zwf2003 » 2008-07-02 10:05

怎么解决呢
头像
xiooli
帖子: 6956
注册时间: 2007-11-19 21:51
来自: 成都
送出感谢: 0
接收感谢: 3 次
联系:

#4

帖子 xiooli » 2008-07-02 10:07

sudo aptitute install xxx,会有解决方案提供。
回复

回到 “老旧版本支持”