[问题]显卡驱动的问题

为当前最终发行版之前的所有版本提供支持
回复
头像
athx
帖子: 164
注册时间: 2008-06-11 17:02
送出感谢: 0
接收感谢: 0

[问题]显卡驱动的问题

#1

帖子 athx » 2008-07-02 21:07

我刚刚接触ubuntu ,用的是wuki的方式安装的 8.04 开始用得是 "硬件驱动" 里的受限驱动,可是我发现一个问题 就是时间一长屏幕就开始闪烁(我问过这个问题,没人理我) .
我就怀疑是显卡驱动的问题,就 下载了个 nv的驱动 "NVIDIA-Linux-x86-173.14.09-pkg1.run" 安装好后, 顺利的进入系统了,桌面特效自动打开了,可发现个问题 就是窗口的标题 上的图没了,应该是有黄色的(原有的那个主题) (见图)

后来用wubi方式从装了一遍. 这次安装了" NVIDIA-Linux-x86-173.14.05-pkg1.run" 的驱动,比上次低一个版的驱动 ,还是有这个问题.

我的是笔记本, 显卡是 GO 7300 ,为什么会是这样能.很郁闷啊
ps 现在屏闪的问题还没有出现.
附件
1.png
上次由 athx 在 2008-07-03 0:33,总共编辑 2 次。
xiaoranjy
帖子: 2
注册时间: 2008-07-02 21:17
送出感谢: 0
接收感谢: 0

Re: [问题]显卡驱动的问题

#2

帖子 xiaoranjy » 2008-07-02 21:24

athx 写了:我刚刚接触ubuntu ,用的是wuki的方式安装的 8.04 开始用得是 "硬件驱动" 里的受限驱动,可是我发现一个问题 就是时间一长屏幕就开始闪烁(我问过这个问题,没人理我) .
我就怀疑是显卡驱动的问题,就 下载了个 nv的驱动 "NVIDIA-Linux-x86-173.14.09-pkg1.run" 安装好后, 顺利的进入系统了,桌面特效自带打开了,可发现个问题 就是窗口的标题 上的图没了,应该是有黄色的(原有的那个主题) (见图)

后来用wuki方式从装了一遍. 这次安装了" NVIDIA-Linux-x86-173.14.05-pkg1.run" 的驱动,比上次,第一个版的驱动 ,还是有这个问题.

我的是笔记本, 显卡是 GO 7300 ,为什么会是这样能.很郁闷啊
ps 现在屏闪的问题还没有出现.
我的也出现这种问题,如果开的是basic的视觉效果的话,就不会有问题。
但是,似乎也一开始的时候我的标题栏也显示正常过的。
头像
qkthomas
帖子: 503
注册时间: 2006-12-16 22:05
来自: 肇庆
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 qkthomas » 2008-07-02 22:57

开了3d吗?试试会话加入:

代码: 全选

nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1
头像
athx
帖子: 164
注册时间: 2008-06-11 17:02
送出感谢: 0
接收感谢: 0

#4

帖子 athx » 2008-07-02 23:41

我把 ccsm 安装上后开3D ,窗口标题栏变成红色的,就没有这个问题了,红色标题栏没有出现图上的问题,3D也正常。


现在老问题又出来的,开机1个多小时后 屏幕就会过几秒黑一下。这是为什么啊,以前一直以为是驱动的问题,可现在我安装了NV的驱动了。还是有这个问题存在。
上次由 athx 在 2008-07-03 0:36,总共编辑 1 次。
头像
hethe
帖子: 3666
注册时间: 2005-08-01 9:14
送出感谢: 0
接收感谢: 0

#5

帖子 hethe » 2008-07-02 23:44

驱动,看教学帖
Gedanken ohne Inhalt sind leer .Anschauungen ohne Begriffe sind blind.
头像
athx
帖子: 164
注册时间: 2008-06-11 17:02
送出感谢: 0
接收感谢: 0

#6

帖子 athx » 2008-07-03 13:08

驱动安装了NV提供的了,可现在屏幕还是有 几秒种闪一下的问题(开机一个小时左右后就开始)

这是那里的问题,我一直以为是受限驱动的问题,可现在换成nv的驱动了还是有这个问题。 很无语啊……
头像
athx
帖子: 164
注册时间: 2008-06-11 17:02
送出感谢: 0
接收感谢: 0

#7

帖子 athx » 2008-07-04 11:27

这个问题难倒就我自己有吗? 屏幕过几秒钟就黑一下,真的很烦人,就没有人知道怎么解决吗?
头像
athx
帖子: 164
注册时间: 2008-06-11 17:02
送出感谢: 0
接收感谢: 0

#8

帖子 athx » 2008-07-04 15:53

汗看来没人帮忙了,换个 8.0.4.1的试试看去
回复

回到 “老旧版本支持”