sth wrong about apt-get

为当前最终发行版之前的所有版本提供支持
回复
头像
hikui
帖子: 460
注册时间: 2007-07-06 11:56
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

sth wrong about apt-get

#1

帖子 hikui » 2008-07-05 19:01

miao@miao-laptop:~$ sudo apt-get update
E: 无法获得锁 /var/lib/apt/lists/lock - open (11 Resource temporarily unavailable)
E: 无法对状态列表目录加锁

What's wrong?
头像
solcomo
帖子: 2838
注册时间: 2007-04-25 13:12
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 solcomo » 2008-07-05 19:02

sudo rm /var/lib/apt/lists/lock
♜♞♝♛♚♝♞♜
♟♟♟♟♟♟♟♟
♙♙♙♙♙♙♙♙
♖♘♗♕♔♗♘♖

☠☯⚔⚓☣☦☃☕
☹☻☪☭☬⚖⚛⚜
ℜℳℬ™ ℋℯℓ℘ ℳℭ
sƂɐʍ рǀɹoʍ əɥʇ oS
回复

回到 “老旧版本支持”