当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助 内核升级问题
帖子发表于 : 2008-07-06 15:24 

注册: 2008-05-24 2:09
帖子: 8
地址: 11111111111111
送出感谢: 0 次
接收感谢: 0 次
我 sudo apt-get install linux-restricted-modules-2.6.24-16-386 linux-restricted-modules-2.6.24-16-generic
后出现:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
linux-restricted-modules-2.6.24-16-386 已经是最新的版本了。
linux-restricted-modules-2.6.24-16-generic 已经是最新的版本了。
下列软件包是自动安装的并且现在不再被使用了:
linux-headers-2.6.26-2 linux-headers-2.6.26-2-generic
使用'apt-get autoremove'来删除它们
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 2 个软件包没有被完全安装或卸载。
解压缩后会消耗掉 0B 的额外空间。
正在设置 linux-restricted-modules-2.6.24-16-386 (2.6.24.12-16.34) ...
/var/lib/dpkg/info/linux-restricted-modules-2.6.24-16-386.postinst: 7: lrm-manager: not found
dpkg:处理 linux-restricted-modules-2.6.24-16-386 (--configure)时出错:
子进程 post-installation script 返回了错误号 127
正在设置 linux-restricted-modules-2.6.24-16-generic (2.6.24.12-16.34) ...
/var/lib/dpkg/info/linux-restricted-modules-2.6.24-16-generic.postinst: 7: lrm-manager: not found
dpkg:处理 linux-restricted-modules-2.6.24-16-generic (--configure)时出错:
子进程 post-installation script 返回了错误号 127
在处理时有错误发生:
E: Sub-process /usr/bin/dpkg returned an error code (1)

请问是什么原因,如何解决?
lrm-manager 是什么东西?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译