[问题]刚刚装了Ubuntu~~~打印机用不了亚!

为当前最终发行版之前的所有版本提供支持
回复
囧rz
帖子: 3
注册时间: 2008-07-06 15:42
送出感谢: 0
接收感谢: 0

[问题]刚刚装了Ubuntu~~~打印机用不了亚!

#1

帖子 囧rz » 2008-07-06 15:56

我的打印机是MP160,装了Ubuntu之后用开源Office 打印文件就打印不了~~~一按打印就弹出“打印错误“ 的小窗口~~~

我的安转盘只用拱Windows安装的软件~~~在Canon的网站下了Linux的驱动程序但是却安装不了~~~一安装就是说错误~~~现在郁闷死我了~~~

各位版主,Ubuntu的老前辈们帮帮忙呀!!!
头像
chinesejerry
帖子: 510
注册时间: 2007-10-06 3:48
来自: 霍格沃茨魔法学校葛莱芬多学院
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 chinesejerry » 2008-07-06 17:22

First, the problem must be your driver.Second, please tell us the type of your downloaded setup file of printer driver, it is .tar,or .rpm, or .sh, etc.
Because...nobody really uses an operating system,
people use...programs...on their computer.
And the only mission in life of an operating system is to helps those programs run.
----Linus
头像
jimhu
帖子: 1322
注册时间: 2006-01-25 22:29
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 jimhu » 2008-07-06 20:00

Canon网站提供的iP1000的驱动也不能用,RPM格式而且很古老,不知道多久没有更新过了。。。
* MACBOOK MB063CH/B
OS:Snow Leopard/XP
* AMD X2 3600+/2G RAM/160GB+500GB Seagate/7300GT
OS:Arch/Vista

Kubuntu User #18899

=================================
Full Circle中文杂志 | Ubuntu社区独立发行的电子月刊
http://www.freeearth.org.cn
囧rz
帖子: 3
注册时间: 2008-07-06 15:42
送出感谢: 0
接收感谢: 0

#4

帖子 囧rz » 2008-07-07 7:02

Chinese Cherry~~~my downloaded setup file is .rpm
dacdog
帖子: 133
注册时间: 2006-11-30 18:52
送出感谢: 0
接收感谢: 0

#5

帖子 dacdog » 2008-07-07 12:37

佳能提供的打印驱动应该是2个deb包,lz下全了没,我的就是mp145,加上扫描,总共4个deb包
回复

回到 “老旧版本支持”