当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 如何在ubuntu8.04中设置显卡
帖子发表于 : 2008-07-07 12:59 

注册: 2008-07-07 12:37
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我是新手
刚刚装了ubuntu8.04(在winXP下装的)
我的显卡是ATIx700移动版的 我查看“硬件驱动”发现“ATI fireGL”没有工作。
于是我去AMD官网下了显卡驱动 装了
还是“ATI fireGL”没有工作

这到底是怎么回事啊!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-07 13:01 
头像

注册: 2007-03-13 11:23
帖子: 1343
送出感谢: 0 次
接收感谢: 0 次
aticonfig
:shock:


_________________
"We are all in the mud, but some of us are looking at the stars." (Oscar Wilde)
We are not born for ourselves.
人生天地间,并非为自己
Homepage:http://sites.google.com/site/polarisnotme/


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-07 13:06 

注册: 2008-07-07 12:37
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
aticonfig

能用但就是在“硬件驱动”显示“ATI fireGL”没有工作。

而且不能用美化桌面,是不是要更新?(我没联网)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-07 16:55 
头像

注册: 2007-03-13 11:23
帖子: 1343
送出感谢: 0 次
接收感谢: 0 次
贴出来看一看。我的意思是三件事搞了没
首先正确安装驱动
second: aticonfig --initial
final : aticonfig --overlay-type=Xv


_________________
"We are all in the mud, but some of us are looking at the stars." (Oscar Wilde)
We are not born for ourselves.
人生天地间,并非为自己
Homepage:http://sites.google.com/site/polarisnotme/


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-07 17:04 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
kofshower 写道:
贴出来看一看。我的意思是三件事搞了没
首先正确安装驱动
second: aticonfig --initial
final : aticonfig --overlay-type=Xv


你用的是A卡吧!

步骤太熟悉了

我现在安N卡驱动几乎闭着眼都可以了 :em06


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-08 10:17 

注册: 2008-07-07 12:37
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
oh!
我只装了驱动。。
没想到会有后面2步
谢谢了 回去试试
我是在网吧上网的,不方便贴图 :em27


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-08 10:19 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
后代 写道:
kofshower 写道:
贴出来看一看。我的意思是三件事搞了没
首先正确安装驱动
second: aticonfig --initial
final : aticonfig --overlay-type=Xv


你用的是A卡吧!

步骤太熟悉了

我现在安N卡驱动几乎闭着眼都可以了 :em06


那intel的呢??


_________________
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-07-08 11:50 

注册: 2008-07-07 17:34
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
kofshower 写道:
贴出来看一看。我的意思是三件事搞了没
首先正确安装驱动
second: aticonfig --initial
final : aticonfig --overlay-type=Xv

---------------------------

这是什么意思???
我和楼主情况差不多,驱动装了但是显卡不能用。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译