如何在ubuntu8.04中设置显卡

为当前最终发行版之前的所有版本提供支持
回复
zoe0079
帖子: 5
注册时间: 2008-07-07 12:37
送出感谢: 0
接收感谢: 0

如何在ubuntu8.04中设置显卡

#1

帖子 zoe0079 » 2008-07-07 12:59

我是新手
刚刚装了ubuntu8.04(在winXP下装的)
我的显卡是ATIx700移动版的 我查看“硬件驱动”发现“ATI fireGL”没有工作。
于是我去AMD官网下了显卡驱动 装了
还是“ATI fireGL”没有工作

这到底是怎么回事啊!
头像
kofshower
帖子: 1343
注册时间: 2007-03-13 11:23
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 kofshower » 2008-07-07 13:01

aticonfig
:shock:
"We are all in the mud, but some of us are looking at the stars." (Oscar Wilde)
We are not born for ourselves.
人生天地间,并非为自己
Homepage:http://sites.google.com/site/polarisnotme/
zoe0079
帖子: 5
注册时间: 2008-07-07 12:37
送出感谢: 0
接收感谢: 0

#3

帖子 zoe0079 » 2008-07-07 13:06

aticonfig

能用但就是在“硬件驱动”显示“ATI fireGL”没有工作。

而且不能用美化桌面,是不是要更新?(我没联网)
头像
kofshower
帖子: 1343
注册时间: 2007-03-13 11:23
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 kofshower » 2008-07-07 16:55

贴出来看一看。我的意思是三件事搞了没
首先正确安装驱动
second: aticonfig --initial
final : aticonfig --overlay-type=Xv
"We are all in the mud, but some of us are looking at the stars." (Oscar Wilde)
We are not born for ourselves.
人生天地间,并非为自己
Homepage:http://sites.google.com/site/polarisnotme/
delectate
帖子: 18311
注册时间: 2008-01-09 22:41
送出感谢: 0
接收感谢: 6 次

#5

帖子 delectate » 2008-07-07 17:04

kofshower 写了:贴出来看一看。我的意思是三件事搞了没
首先正确安装驱动
second: aticonfig --initial
final : aticonfig --overlay-type=Xv


你用的是A卡吧!

步骤太熟悉了

我现在安N卡驱动几乎闭着眼都可以了 :em06
zoe0079
帖子: 5
注册时间: 2008-07-07 12:37
送出感谢: 0
接收感谢: 0

#6

帖子 zoe0079 » 2008-07-08 10:17

oh!
我只装了驱动。。
没想到会有后面2步
谢谢了 回去试试
我是在网吧上网的,不方便贴图 :em27
头像
yjcong
帖子: 2470
注册时间: 2006-02-28 3:11
送出感谢: 0
接收感谢: 0

#7

帖子 yjcong » 2008-07-08 10:19

后代 写了:
kofshower 写了:贴出来看一看。我的意思是三件事搞了没
首先正确安装驱动
second: aticonfig --initial
final : aticonfig --overlay-type=Xv


你用的是A卡吧!

步骤太熟悉了

我现在安N卡驱动几乎闭着眼都可以了 :em06


那intel的呢??
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.
乖细路
帖子: 7
注册时间: 2008-07-07 17:34
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 乖细路 » 2008-07-08 11:50

kofshower 写了:贴出来看一看。我的意思是三件事搞了没
首先正确安装驱动
second: aticonfig --initial
final : aticonfig --overlay-type=Xv

---------------------------

这是什么意思???
我和楼主情况差不多,驱动装了但是显卡不能用。
回复

回到 “老旧版本支持”