当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]远程桌面ctrl+alt+enter无法跳出全屏
帖子发表于 : 2008-07-08 17:06 

注册: 2008-07-04 16:58
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
RTRTRT,求助


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-08 17:13 

注册: 2008-07-03 8:02
帖子: 204
地址: 山西
送出感谢: 0 次
接收感谢: 0 次
请把问题描述的详细一些。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-08 17:43 

注册: 2008-07-04 16:58
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我使用终端服务客户端连接windows2003的远程桌面。在客户端上可以选择远程桌面的大小,我选择的是全屏。正常情况下使用ctrl+alt+enter就会跳出全屏,使远程桌面成为一个窗口,我可以最小化然后操作ubuntu桌面,但是我装过显卡的驱动之后再远程桌面上按ctrl+alt+enter时屏幕只会闪一下,但仍然是全屏,这样我就没法在远程桌面和本地桌面之间切换了。不知道问题的原因是什么。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]远程桌面ctrl+alt+enter无法跳出全屏
帖子发表于 : 2008-09-26 1:47 

注册: 2008-09-25 23:49
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
3楼说的情况,我这儿也是这样的,哪位有解决方法么。
现在还真是有些不方便了。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [问题]远程桌面ctrl+alt+enter无法跳出全屏
帖子发表于 : 2009-03-20 10:21 

注册: 2009-01-23 23:45
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我也是。呵呵
搞到头大了。
只能不全屏。暂时到解决方法。


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]远程桌面ctrl+alt+enter无法跳出全屏
帖子发表于 : 2009-04-29 22:08 

注册: 2006-08-02 23:02
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
google上搜索了下
试下这个
把桌面效果设成无

Re: Remote Desktop - How to Exit Full Screen?
You can use Ctrl-Alt-Enter to switch between full screen and windowed mode for the remote desktop

Edit: I just read that there can be problems with a composited desktop and using Ctrl-Alt-Enter to switch modes. If this happens you need to change back to metacity (set System -> Preferences -> Appearance -> Desktop Effects to "None")


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]远程桌面ctrl+alt+enter无法跳出全屏
帖子发表于 : 2010-12-03 16:34 

注册: 2010-12-03 16:04
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
可以跳出的 不过好像 要多按 几下 反正我按着按着 就行了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译